→→ Please check out our new WP Theme: Navian - Responsive Multi-Purpose WordPress Theme ←←
- Regrading the plugin activation, please have a look at Bundled Plugin License information.
- If you couldn't import demo content, please see our FAQs page.
- We've updated the theme to be compatible with latest WordPress version, please update your theme as in the article here

In case you can't login/register to submit a ticket, please refresh the browser and try again.
If the problem persists, please submit your questions via the contact form at THEMELOGI profile page.

Tickets Tickets Roneous Roneous – Blog Grid Error

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #13108

    The Blog module is breaking the page where the module is called.

    Fatal error: Uncaught Error: Call to undefined function tlg_framework_like_display() in …. /wp-content/themes/roneous/templates/post/inc-grid-3col.php:32

    Stack trace: #0 …… public_html/wp-includes/template.php(732): require() #1 …… /wp-includes/template.php(676): load_template(‘/home/mysite/…’, false, Array) #2 …… /wp-includes/general-template.php(204):

    I need to get this fix asap. Can you help?

    Thank you

    #13120
    Danny
    Supporter

    Hi there,

    Thanks for writing in!

    About this issue, you can try to deactivate all your plugins (except WPBakery Page Builder and TLG Framework) to see if the problem is gone or not.

    If the problem persists, please share us your site URL and the admin account of your site via the contact form at https://themeforest.net/user/themelogi so we can investigate your case and help you out. Also, please point to specific page where we can see the problem. Any screenshots would be welcomed! (you could upload your images into https://imgbb.com/ and share the link here).

    Looking forward to your response!

    Best regards,
    Danny

    #13302

    My site looked good and at the moment it was distorted seeing only as well as the image

    Ejemplo de error del Theme

    #13312
    Danny
    Supporter

    Hi there,

    Thanks for your information!

    In this case, please make sure to activate the TLG Framework plugin. If the problem persists, please share us your site URL and the admin account of your site via the contact form at https://themeforest.net/user/themelogi so we can investigate your case and help you out.

    Hope this helps,
    Danny

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.