→→ Please check out our new WP Theme: Navian - Responsive Multi-Purpose WordPress Theme ←←
- Regrading the plugin activation, please have a look at Bundled Plugin License information.
- If you couldn't import demo content, please see our FAQs page.
- We've updated the theme to be compatible with latest WordPress version, please update your theme as in the article here

In case you can't login/register to submit a ticket, please refresh the browser and try again.
If the problem persists, please submit your questions via the contact form at THEMELOGI profile page.

Tickets Tickets Wanium Homepage: Digital Agency

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #12087

    Dear sir/madam,

    I would like to use the ‘digital agency’ as the only page on the website. Just a simple plain website.

    I don’t need the tabs: Pages, Elements Work, Blog, Shop, Buy now & cart. I would like to keep the ‘home’ tab so it will bring me back up.

    Can you help me set up the ‘digital agency’ page as the one like in the preview? I need an exact copy.

    Thanks in advance.

    #12088
    Danny
    Supporter

    Hi there,

    Thanks for writing in!

    Please find below the steps to setup your demo:

    Step 1. Install & activate the theme.

    Step 2. Go to your Dashboard > Appearances > Install Plugins, then install & activate all the required plugins (TLG Framework, WPBakery Page Builder, Contact Form 7).

    Step 3. Go to your Dashboard > Appearances > Install Demo.

    Step 4. Go to your Dashboard > Settings > Reading to select your homepage “Digital Agency” as in our FAQs page here (in Question 2) : http://www.themelogi.com/tickets/topic/faq/

    Step 5. Then you can go to your Dashboard > Appearances > Menus > Primary Menu, and remove all the menu items that you don’t want from your menu.

    I hope this answers your questions, and if you need anything else, please let us know.

    Best regards,
    Danny

    #12843
    This reply has been marked as private.
    #12851
    Danny
    Supporter

    Hi there,

    Thanks for your info!

    This was caused by the compatible issue with latest WordPress, we’ve already fixed it in latest updates of the theme, so please update the theme as in the article here: http://www.themelogi.com/knowledge/#theme_update

    When you’re done on updating the theme, please go to your Dashboard > Appearances > Install Plugins to update your plugins.

    Also, please make sure you’ve activated the TLG Framework plugin after the theme update.

    You may want to test it in private mode of your browser or remove history cache of the browser and check again.

    If the problem persists, please share us your site URL and the admin account so we can investigate your case and help you out.

    Looking forward to your response!

    Best regards,
    Danny

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.