→→ Please check out our new WP Theme: Navian - Responsive Multi-Purpose WordPress Theme ←←
- Regrading the plugin activation, please have a look at Bundled Plugin License information.
- If you couldn't import demo content, please see our FAQs page.
- We've updated the theme to be compatible with latest WordPress version, please update your theme as in the article here

In case you can't login/register to submit a ticket, please refresh the browser and try again.
If the problem persists, please submit your questions via the contact form at THEMELOGI profile page.

Tickets Tickets Wanium Home page video and lower section won’t dispay

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #12901

    I haven’t been able to open my site in all its glory in many months. When fully operational, it has a youtube video playing behind the title, then a second section below. I can’t work out where the issue lies as I can see it in the editor both in the front end and back end views. I have updated to the most recent version of the theme with no luck. Thanks in advance. berniewatt.com/

    #12904
    Danny
    Supporter

    Hi there,

    Thanks for writing in!

    About this issue, you can try to deactivate all your plugin (once by once, except WPBakery Page Builder and TLG Framework) to see if the problem is gone or not.

    If the problem persists, please share us your site URL and the admin account of your site via the contact form at https://themeforest.net/user/themelogi so we can investigate your case and help you out. Any screenshots would be welcomed! (you could upload your images into https://imgbb.com/ and share the link in there).

    Looking forward to your response!

    Best regards,
    Danny

    #12907

    Hi, I have just bought and downloaded the Wanium theme. I haven’t been able to successfully download the composer plug-in I get transferred to a new page ´The uploaded file could not be moved to wp-content/uploads/2021/05.´

    It then comes up with the plugin issue for WPBakery Page Builder for WordPress (formerly Visual Composer) it says it is out of date and needs updating. However this is impossible. I only bought this theme today, so assumed everything will be completely up to date.

    Any help would be appreciated! I’m on a deadline to get this published.

    #12909
    Danny
    Supporter

    Hello,

    It looks like there is already a directory named js_composer on your server. You can login via FTP to delete it under wp-content/plugins/ and then repeat the installation process.

    Also, you don’t need to update the plugin yet, we’ll test it and release in next theme updates.

    If the problem persists, please share us your site URL and the admin account of your site via private reply so we can investigate your case and help you out. Also, please point to specific page where we can see the problem. Any screenshots would be welcomed! (you could upload your images into https://imgbb.com/ and share the link here).

    Hope this helps,
    Danny

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.