→→ Please check out our new WP Theme: Navian - Responsive Multi-Purpose WordPress Theme ←←
- Regrading the plugin activation, please have a look at Bundled Plugin License information.
- If you couldn't import demo content, please see our FAQs page.
- We've updated the theme to be compatible with latest WordPress version, please update your theme as in the article here

In case you can't login/register to submit a ticket, please refresh the browser and try again.
If the problem persists, please submit your questions via the contact form at THEMELOGI profile page.

Tickets Tickets Navian Error in blog module

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #13076

    Hi,

    Is it normal for the post to be duplicated like this?

    Print: https://ibb.co/ypT727n

    You have 3 posts published and all three appear in the 3-column carousel, but if you use the arrows to scroll, instead of showing them again, it shows these duplicates and as if they were in error, as they don’t have the image

    Another question is whether it is normal for the left arrow to be half as shown in the image

    #13077
    This reply has been marked as private.
    #13078

    Ah! Another thing is if it is normal for this white space in the section (row) to be larger below the posts than above the title

    I would like it to be standardized (equal), but I couldn’t find the option because the default is set

    #13091
    Danny
    Supporter

    Hi there,

    Thanks for writing in!

    It seems the problem was caused by your lazyload image plugin. please deactivate all the plugins (except TLG Framework, Visual Composer, and Slider Revolution) to see if the problem is gone or not.

    Then you can activate it again once by once to see which plugin make the issue.

    If you can’t make it work, please share us the admin account of your site via private reply so we can help you out.

    Best regards,
    Danny

    #13095

    Hi,

    Apparently it was the “Lazy Load”

    Only the arrow that remained cut: https://ibb.co/V2n8tP8

    #13124
    Danny
    Supporter

    Hi there,

    Thanks for your info!

    I couldn’t see that arrow issue now, have you already resolved it?

    Best regards,
    Danny

    #13143

    Hi! No it stays the same

    My screen is 13-inch

    Do you think could be that?

    #13152
    Danny
    Supporter

    Hi there,

    Thanks for your information!

    In this case, you can try to add this CSS code into your Dashboard > Appearances > Customize > Addition CSS:

    [class*="blog-carousel"].owl-carousel .owl-nav .owl-prev, [class*="shop-carousel"].owl-carousel .owl-nav .owl-prev {
        left: -40px;
    }
    [class*="blog-carousel"].owl-carousel .owl-nav .owl-next, [class*="shop-carousel"].owl-carousel .owl-nav .owl-next {
        right: -40px;
    }

    Hope this helps,
    Danny

Viewing 8 posts - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.