→→ Please check out our new WP Theme: Navian - Responsive Multi-Purpose WordPress Theme ←←
- Regrading the plugin activation, please have a look at Bundled Plugin License information.
- If you couldn't import demo content, please see our FAQs page.
- We've updated the theme to be compatible with latest WordPress version, please update your theme as in the article here

In case you can't login/register to submit a ticket, please refresh the browser and try again.
If the problem persists, please submit your questions via the contact form at THEMELOGI profile page.

Tickets Tickets Roneous Background Image header not working

  • This topic has 3 replies, 2 voices, and was last updated 5 years ago by Anonymous.
Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
  • #143

    On my blog page i have selected the following options
    Header layout: Transparent header dark
    page title layout: Centre parrallax large
    Page title background image type: Featured image
    I have set a featured image, yet the blog page shows up as plain white.
    I am using the same settings for all my other pages and the respective background shows up.
    Link: http://mintdesignstudios.com/blog/

    The website is under maintenance so you will need to login to view the page.

    Thanks for your help.

    This reply has been marked as private.

    Hello Amritad,

    Thank you for using our theme.

    The reason you can’t see header background image in blog page is because you have set this page as Posts page in Settings > Reading.

    So you will need to go to Appearance > Customier > Blog to change the header settings for this blog page.

    Otherwise, if you want to use page setting for blog page, please refer to the document here for creating blog page with Visual Composer: http://www.themelogi.com/docs/roneous/#!/create_blog_page (you can only use page settings if the page is not set as Posts page in Settings > Reading)

    Hope this helps!


    That worked. Thanks a lot.

Viewing 4 posts - 1 through 4 (of 4 total)
  • The topic ‘Background Image header not working’ is closed to new replies.