→→ Please check out our new WP Theme: Navian - Responsive Multi-Purpose WordPress Theme ←←
- In case you can't login to submit a ticket, please hard refresh the browser and try again.
If the problem persists, please submit your questions via THEMELOGI profile page instead.
- To update the theme or plugins, please have a look at Theme & Plugin Updates, and here is the Bundled Plugin License information.
- If you couldn't import demo content or you got the message "Failed to import", please see our FAQs page. Thank you :)

Tickets Tickets Wanium WPML issue

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #10957

    Hi,

    I have the theme and WPML plugins installed. I changed the settings to skip language if there is no translation for that page, but it’s still showing. I also want to show switcher in list style, not dropdown.

    Thanks

    #10961
    Danny
    Supporter

    Hi there,

    Thanks for writing in!

    About this issue, please share us your site URL and the admin account of your site via private reply here or in the contact form at https://themeforest.net/user/themelogi so we can investigate your case and help you out. Also, please point to specific page where we can see the problem. Any screenshots would be welcomed! (you could upload your images into https://imgbb.com/ and share the link here).

    Looking forward to your response!

    Best regards,
    Danny

    #11007
    This reply has been marked as private.
    #11013
    Danny
    Supporter

    Hi there,

    Thanks for your info!

    I’ve just fixed it, could you please check again?

    If the problem persists, could you please share us some screenshots about the issue so we can better understand it and help you out. You could upload your images into https://imgbb.com/ and share the link here.

    Looking forward to your response!

    Best regards,
    Danny

    #11014

    skipping language is fixed but is it possible to change the switcher style and position? showing flag instead of the name, based on WPML settings?

    #11021
    Danny
    Supporter

    Hi there,

    Yes, I’ve just changed the language name into flag, could you please check again?

    Best regards,
    Danny

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.