→→ Please check out our new WP Theme: Navian - Responsive Multi-Purpose WordPress Theme ←←
In case you can't login to submit a ticket, please hard refresh the browser and try to login again.
If the problem persists, please send us a message via THEMELOGI profile page so we can help you out.
To update the theme or plugins, please have a look at Theme & Plugin Updates and Bundled Plugin License.
Also, if you couldn't import demo content or you got the message "Failed to import", please see our FAQs page. Thank you :)

Tickets Tickets Roneous Wpbakery- Sorry, you are not allowed to access this page.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
  • #9951

    My license: 75f0b554-96fd-458e-a004-283a1916356d – 3

    Hi, Wpbakery plugin show below notice on the dashboard. 1) I have updated the plugin but it didn’t help. 2) I have removed and reinstalled the plugin it still didn’t help. 3) I have followed your faq, but it still didn’t help.
    4) I have try various steps from Evato comment section, still no luck.
    This is very annoying. Please help to fix this problem.

    Important notice: You have an outdated version of WPBakery Page Builder Design Options. It is required to review and save it. Open Design Options

    Sorry, you are not allowed to access this page.


    Hi there,

    Thanks for writing in!

    It looks like there is already a directory named “js_composer” on your server. You can login via FTP to delete it under “wp-content/plugins/” and then repeat the installation process.

    Also, to update the WPBakery Page Builder Design plugin, please update your theme to latest version as in the article here: http://www.themelogi.com/knowledge/#theme_update

    When you’re done on updating the theme, please go to your Dashboard > Appearances > Install Plugins to update your plugins.

    You can try to deactivate all your plugin (once by once, except WPBakery Page Builder and TLG Framework) to see if the problem is gone or not.

    For more details about this “Sorry, you are not allowed to access this page.” error message, please have a look at the article here: https://kinsta.com/knowledgebase/sorry-you-are-not-allowed-to-access-this-page-error-in-wordpress/

    Hope this helps,

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.