→→ Please check out our new WP Theme: Navian - Responsive Multi-Purpose WordPress Theme ←←
- In case you can't login to submit a ticket, please hard refresh the browser and try again.
If the problem persists, please submit your questions via THEMELOGI profile page instead.

- Regrading the plugin activation, please have a look at Bundled Plugin License information.
- If you couldn't import demo content, please see our FAQs page.
- We've updated the theme to be compatible with latest WordPress version,
please update your theme as in the article here

Tickets Tickets Wanium wpbakery cannot be updated

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #12590

    Hi there,

    HOw can I stop people from commenting on my posts ? because this way there are security risks to the website.

    Also no matter what I do wpbakery plugin does not update.

    Help me out here

    Rana

    #12595
    Danny
    Supporter

    Hi there,

    Thanks for writing in!

    Please find below the answer for your questions:

    1. You can go to your Dashboard > Appearances > Customize > Blog, and set the ‘Enable Post Comment?’ option to ‘No’.

    2. Please update your theme to latest version as in the article here: http://www.themelogi.com/knowledge/#theme_update

    When you’re done on updating the theme, please go to your Dashboard > Appearances > Install Plugins to update your wpbakery plugin.

    Also, please make sure you’ve activated the TLG Framework plugin after the theme update.

    Hope this helps,
    Danny

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.