→→ Please check out our new WP Theme: Navian - Responsive Multi-Purpose WordPress Theme ←←
In case you can't login to submit a ticket, please hard refresh the browser and try to login again.
If the problem persists, please send us a message via THEMELOGI profile page so we can help you out.
To update the theme or plugins, please have a look on the article here: Theme & Plugin Updates. Also, if you can't import the demo content or the site is blank, please see our FAQs page for the solutions. Thank you :)

Tickets Tickets Navian WP Bakery post grid & post masonry elements not showing any posts

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #9075

    Hello, I need to use WP Bakery post grid element instead of your native Blog / Portfolio feeds but no content (image / description) is displayed – the filter on the front-end shows all post categories, but appears to be inactive. Same problem if I change the data source from posts to portfolio items. When I bought the theme it was working fine, it stopped working after one of the updates. Do you have an idea on how to fix this? Thanks!

    #9078
    Danny
    Supporter

    Hi there,

    Thanks for writing in!

    About this issue, you can try to deactivate all your plugin (once by once, except WPBakery Page Builder and TLG Framework) to see if the problem is gone or not.

    If the problem persists, please share us the admin account of your site via private reply so we can investigate your case and help you out. Also, please point to specific page where we can see the problem. Any screenshots would be welcomed!

    Best regards,
    Danny

    #9085

    Hello, I am posting this again without screenshots because I tried submitting earlier but it does not appear in the ticket thread.
    1. I tried with all plugins disabled and Navian theme + WP Bakery plugin enabled – nothing happened.
    2. When I switched to Twenty Nineteen theme and enabled only the WP Bakery plugin, the post grid appeared and the filter function was working as should.

    So, my guess is that the problem is somewhere in your code.
    You can see the test page with the issue HERE

    Thanks,
    Astrid

    #9090
    Danny
    Supporter

    Hi there,

    Thanks for your info!

    But your website is in construction, please share us the admin account of your site via private reply so we can investigate your case and help you out.

    Best regards,
    Danny

    #9137
    This reply has been marked as private.
    #9139

    Hello, after the latest update (v 1.0.7) the WP Bakery post grid works again. In my opinion, the issue is now closed. Thank you for the prompt support.

    #9141
    Danny
    Supporter

    Hi! You’re welcome. I’m glad you sorted it out.

    Please feel free to let me know about any other doubt you could have.

    Also, if you like our theme and the support, please consider to leave us a review rating for the theme via ThemeForest > Downloads section. It helps us a lot!

    Best regards,
    Danny

Viewing 7 posts - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.