→→ Please check out our new WP Theme: Navian - Responsive Multi-Purpose WordPress Theme ←←
In case you can't login to submit a ticket, please hard refresh the browser and try to login again.
If the problem persists, please send us a message via THEMELOGI profile page so we can help you out.
To update the theme or plugins, please have a look on the article here: Theme & Plugin Updates. Also, if you can't import the demo content or the site is blank, please see our FAQs page for the solutions. Thank you :)

Tickets Tickets Navian Wmpl error

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #8998

    Hi, this is my website : https://go2montenegro.com/ everything is working fine but when I have installed the WPML plugin it gives me this error on every page ? : https://prnt.sc/pseh9f
    Im trying to disable all the other plugins but still it doesn’t not work . I have add my languange flage on my main menu as usually !
    Can you please check it for me ?

    #9000
    This reply has been marked as private.
    #9014
    Danny
    Supporter

    Hi there,

    Thanks for your info!

    To resolve this issue, please open up the inc-language.php file in themes/navian/templates/haeder folder, find the code below (around line 18) :

    <a href="#"><?php echo esc_url($current_flag).esc_attr($current_code); ?></a>

    … and change it into this:

    <a href="#"><?php echo '<img src="'.esc_url($current_flag).'" height="12" alt="'.esc_attr($current_code).'" width="18" />'.esc_attr($current_code);?></a>

    I can’t login to your site with the account above, so I can’t change it for you.

    I’ll add this fix in next update of the theme.

    Hope this helps,
    Danny

    #9022

    Hi there, yes the link has been removed . But after that the header now somehow is heigher than normal –> look at the screenshoot: https://prnt.sc/ptfkei i have the hight of the header around 66px this looks more than 120px how to fix this ?
    Thank you

    #9025
    Danny
    Supporter

    Hi there,

    Thanks for your info!

    Actually, this is the padding top & bottom of the Header Slider, please set the Row stretch layout (of the Row Setting for Slide) to Stretch row option in order to make the page header full width & remove Row padding:

    Hope this helps,
    Danny

    #9034

    Thank you so much for your help. I have one last issue . I can’t save my template with WP-Barkley . When i put the contend with Wp-Barkely can’t find the save template icon (I need this for my client ) .

    #9036
    Danny
    Supporter

    Hi there,

    You can use the My Templates button to save your page as a template to use on another page as in the screenshot below:

    You can also save a Row/Section as a template to use in another page:

    Also, there is a 3rd party plugin (WPBakery Clipboard Addon) that you may want to have a look here: https://wpbakery.com/addons/clipboard-addon/

    P.S 1: We’ve just updated the theme to new version 1.0.5 which fixed the language flag issue, and add latest version of Slider Revolution plugin, you can update the theme as in the article here: http://www.themelogi.com/knowledge/#theme_update

    When you’re done on updating the theme, please go to your Dashboard > Appearances > Install Plugins to update your plugins.

    P.S 2: If you like our theme and the support, please consider to leave us a review rating for the theme via ThemeForest > Downloads section. It helps us a lot!

    Best regards,
    Danny

    #9040

    Hi there, Thank you so much the save template button is not like default Wp-Barkely plugin. My last quesiton is im trying to add one page title bg and when i go to : Customize > Header > Page title hight on 200px but the size doesn’t not change ! Also i can’t put any background site title !
    Thank you so much , i hope you undestand me 🙂
    Will leave you a good review on Monday 🙂

    #9043
    Danny
    Supporter

    Hi there,

    Thanks for your info!

    To add a page title background, please make sure you’ve set the Default Page Title Layout option to “background” or “parallax” as in the screenshot below:

    The Navian theme comes with 2 theme options (“Appearances > Customize” & “Page options at bottom of the page/post”)

    So in case you see the customize option doesn’t change as in “Appearances > Customize”, please just have a look at the “Page options at bottom of the page/post”.

    It’s very simple indeed, just 2 points that you need to know to use our Theme Options.

    1. There are global options that affect you entire site in “Appearances > Customize”.

    2. There are individual options that affect only that page or post in “Page options at bottom of the page/post”, please see screenshot below:

    If you want to use global options (1), please set those options as “default” in individual options (2).

    If the problem persists, please point to specific page where we can see the problem. Any screenshots would be welcomed!

    Hope this helps,
    Danny

Viewing 9 posts - 1 through 9 (of 9 total)
  • You must be logged in to reply to this topic.