→→ Please check out our new WP Theme: Navian - Responsive Multi-Purpose WordPress Theme ←←
- In case you can't login to submit a ticket, please hard refresh the browser and try again.
If the problem persists, please submit your questions via THEMELOGI profile page instead.
- To update the theme or plugins, please have a look at Theme & Plugin Updates, and here is the Bundled Plugin License information.
- If you couldn't import demo content or you got the message "Failed to import", please see our FAQs page. Thank you :)

Tickets Tickets Roneous Unable to modify the header style in my homepage

  • This topic has 3 replies, 2 voices, and was last updated 1 year ago by Danny.
Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #7674

    Hi,

    I have an issue modifying my header style.

    Even if i try to set the menu witdh and spacing nothing change. I tried deleting cache and modifying everything both in customize > header and in my homepage but i still have the standard center logo and menu.

    How to solve ?
    Best regards,
    Antonio

    #7677
    Danny
    Supporter

    Hi there,

    Thanks for writing in!

    About this issue, please open your homepage editor, scroll down to bottom of the page, and make sure you’ve set the Header Layout option as “default layout” in order to use the settings in “Appearances > Customize > Header”.

    Hope this helps,
    Danny

    #7778

    Thanks a lot, it was due to my cache. It works perfectly now.

    Regards,

    #7788
    Danny
    Supporter

    Hi! You’re welcome! I’m glad you sorted it out.

    Best regards,
    Danny

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.