→→ Please check out our new WP Theme: Navian - Responsive Multi-Purpose WordPress Theme ←←
- In case you can't login to submit a ticket, please hard refresh the browser and try again.
If the problem persists, please submit your questions via THEMELOGI profile page instead.
- To update the theme or plugins, please have a look at Theme & Plugin Updates, and here is the Bundled Plugin License information.
- If you couldn't import demo content or you got the message "Failed to import", please see our FAQs page. Thank you :)

Tickets Tickets Navian Turn Off Hover

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #10926

    Hi, get you help again
    how do you turn off the hover on the slide show?

    #10932

    I’ve tried disabling hover via Slider Revolution > General > Slide Show > Hover, but it still hasn’t worked
    Are there other techniques to disable Hover in the slide show?

    #10938
    Danny
    Supporter

    Hi there,

    Thanks for writing in!

    About this issue, please share us your site URL and the admin account of your site via private reply here or in the contact form at https://themeforest.net/user/themelogi so we can investigate your case and help you out. Also, please point to specific page where we can see the “hover” effect. Any screenshots would be welcomed! (you could upload your images into https://imgbb.com/ and share the link here).

    Looking forward to your response!

    Best regards,
    Danny

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.