In case you can't login to submit a ticket, please hard refresh the browser and try to login again.
If the problem persists, please send us a message to email [email protected] so we can help you out.
To update the theme or plugins, please have a look on the article here: Theme & Plugin Updates. Also, if you can't import the demo content or the site is blank, please see our FAQs page for the solutions. Thank you :)

Tickets Tickets Wanium TLG Framework triggering fatal error

This topic contains 3 replies, has 2 voices, and was last updated by  Danny 2 months, 1 week ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
  • #7532


    I am Helmi. My website is currently down and showing “HTTP ERROR 500”. my website address is

    Here is the chronology of events that lead up to this error:

    1. I logged into the my wordpress admin page and installed a plugin named “Timely”

    2. After successful installation and activation, my website crashed and I could not do anything including logging in to my admin page. It says “HTTP ERROR 500”. My webhost deactivated TLG Framework and my website is back on but there’s something wrong with it.

    3. So according to your FAQ article about contacting my web host to increase PHP configuration, They configured that already and here is what they replied back to me:
    Please be informed your request has been completed.

    We have increase those limits to a minimum as follows:
    max_execution_time = 900
    max_input_time 600
    memory_limit = 256M
    post_max_size = 64M
    upload_max_filesize = 64M
    max_input_vars = 5000
    allow_url_fopen on

    4. But now when I want to reactivate the TLG framework plugin, it is showing me:

    “Fatal error: Cannot redeclare class lessc in /var/www/vhosts/ on line 39”

    Please help as my website is down. I think your TLG Framework is the culprit I think




    Hi there,

    Thanks for writing in!

    About this issue, you can try to deactivate all your plugin (once by once, except WPBakery Page Builder and TLG Framework) to see if the problem is gone or not.

    If the problem persists, please share us the admin account of your site via private reply so we can investigate your case and help you out.

    Best regards,


    Hi Danny,

    I turned off the Calendar plugin that I just installed. That was the culprit. Thank you




    Hi! You’re welcome. I’m glad you sorted it out.

    Please feel free to let me know about any other doubt you could have.

    Also, if you like our theme and the support, please consider to leave us a review rating for the theme via ThemeForest > Downloads section. It helps us a lot!

    Best regards,

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.