→→ Please check out our new WP Theme: Navian - Responsive Multi-Purpose WordPress Theme ←←
- In case you can't login to submit a ticket, please hard refresh the browser and try again.
If the problem persists, please submit your questions via THEMELOGI profile page instead.
- To update the theme or plugins, please have a look at Theme & Plugin Updates, and here is the Bundled Plugin License information.
- If you couldn't import demo content or you got the message "Failed to import", please see our FAQs page. Thank you :)

Tickets Tickets Wanium TLG Framework Plugin Issue

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #1110

    Hi!
    I am trying to install the demo content, but I am having a several problems with this TLG Framework Plugin. I have tryied to change my php.ini configs just like your recommendations and it didn’t worked. I just don’t know what to do anymore, because I can’t use this template and I am really sad, because I am starting to think that I lost my money. I am using Godaddy host. Can you help me, please?

    #1113
    Danny
    Supporter

    Hi gabsmuller,

    Thanks for writing in!

    To resolve this issue, please follow the solution here: http://www.themelogi.com/tickets/topic/tlg-framework-crash/#post-177

    You can manual change your setting in php.ini because your hosting provider do not allow you to change it in your side.

    So you should contact your hosting provider and ask them to increase those limits to a minimum as follows:

    max_execution_time = 900
    max_input_time 600
    memory_limit = 256M
    post_max_size = 64M
    upload_max_filesize = 64M
    max_input_vars = 5000
    allow_url_fopen on

    You can always ask them for a quick assistance with this via their Live Chat or Support Phone. It’s your right to ask for these updates as you paid for their service and they usually react timely upon similar requests.

    Let me know if you can’t make it work!

    Thanks a lot! : )
    Danny

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.