In case you can't login to submit a ticket, please hard refresh the browser and try to login again.
If the problem persists, please send us a message to email [email protected] so we can help you out.
To update the theme or plugins, please have a look on the article here: Theme & Plugin Updates. Also, if you can't import the demo content or the site is blank, please see our FAQs page for the solutions. Thank you :)

Home Tickets Roneous TLG Framework Crash

This topic contains 1 reply, has 2 voices, and was last updated by  Danny 2 years ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #176

    I installed Roneous in wordpress and when I went to activate the TLG Framework Plugin, all the customization tools appeared but it caused my page to freakout and show the following Fatal Error Report both in the editing page and on my actual website:

    Fatal error: Allowed memory size of 103809024 bytes exhausted (tried to allocate 72 bytes) in /nfs/c05/h03/mnt/69994/domains/thebandcalledkin.ca/html/wp-content/plugins/tlg_framework/includes/lib/lessc.inc.php on line 2897

    What’s wrong?

    Thanks for your help!

    #177

    Danny
    Supporter

    Hi Kaili,

    Sounds like your host has PHP configuration limits that are set too low to complete the process. So if you’ve got a timeout error and stuck on there, this is 100% due to the server configuration or a security setting that does not allow to import content to your server. In this case you should contact your hosting provider and ask them to increase those limits to a minimum as follows:

    max_execution_time = 900
    max_input_time 600
    memory_limit = 256M
    post_max_size = 64M
    upload_max_filesize = 64M
    max_input_vars = 5000
    allow_url_fopen on

    This is most likely due to your server resources being limited by its configuration – most commonly these are: max_execution_time and memory_limit . If working on a localhost increasing those limits is easy – simply head over to your PHP.ini configuration file, find where those directives are located and increase them to for instance:

    max_execution_time = 180
    memory_limit = 256M

    If you’d rather stay away from your PHP.ini file you can add this code to your ‘wp-config.php’ file (found in the root of your WP installation) until you manage to import your data, it will also increase your max execution time and memory limits at runtime:

    set_time_limit(180);
    define('WP_MEMORY_LIMIT', '256M');

    If none of those work and you are using a hosting somewhere you can always ask them for a quick assistance with this via their Live Chat or Support Phone. It’s your right to ask for these updates as you paid for their service and they usually react timely upon similar requests.

    Best regards,
    Danny

Viewing 2 posts - 1 through 2 (of 2 total)

The topic ‘TLG Framework Crash’ is closed to new replies.