→→ Please check out our new WP Theme: Navian - Responsive Multi-Purpose WordPress Theme ←←
In case you can't login to submit a ticket, please hard refresh the browser and try to login again.
If the problem persists, please send us a message via THEMELOGI profile page so we can help you out.
To update the theme or plugins, please have a look on the article here: Theme & Plugin Updates. Also, if you can't import the demo content or the site is blank, please see our FAQs page for the solutions. Thank you :)

Tickets Tickets Navian Ticket platform bug

Viewing 25 posts - 1 through 25 (of 25 total)
  • Author
    Posts
  • #9190

    Hi!

    I am trying to create a topic, but it is giving error, duplicate content and my topic does not appear at the top (as a new topic)

    #9193

    Nothing I typed wants to be sent

    And I had sent nothing like before

    It’s even about a new site, because I bought the theme again

    #9194

    See this problem I’m having with mobile and tablet slide show

    #9195

    Mobile: https://take.ms/YeyeL

    iPhone X
    iOS 13.2.3
    Tested on Safari and Chrome

    #9197

    Mobile: https://take.ms/nX2aD

    Galaxy J4
    Android 9
    Tested on Chrome

    #9198

    Tablet: https://take.ms/SSYZv

    iPad
    iOS 9.3.6
    Tested on Safari and Chrome

    #9199

    This tablet issue I wouldn’t even know what to do about what the message is telling me. My code knowledge is limited

    #9200

    Why is this happening? Could u help me?

    PS: I could only send the message by cutting it in pieces 🙁

    #9201
    This reply has been marked as private.
    #9202

    It even happens on computer when we reduce screen size

    Slide image does not appear full as it should

    https://take.ms/kPt8i

    #9207
    Danny
    Supporter

    Hi there,

    Thanks for writing in!

    This is the default overlay effect of Slider Revolution, you can easily remove this effect in your Dashboard > Slider Revolution as in the screenshot below:

    Goo to Layout section:

    Scroll to bottom, and set the Overlay to None:

    If the problem persists, please share us the admin account of your site via private reply so we can investigate your case and help you out. Also, please point to specific page where we can see the problem. Any screenshots would be welcomed!

    Best regards,
    Danny

    #9213

    I believe it is not the overlay.

    Overlay is just the effect over the image, correct?

    The problem is that the image is not getting full screen but half in mobile view

    And on the tablet is displaying this error message

    As I sent in the screen shoots

    #9216
    This reply has been marked as private.
    #9222
    Danny
    Supporter

    Hi there,

    Thanks for your info!

    I believe you’ll need to set the Background position to Cover as in the screenshot below:

    But I don’t know why your current slider doesn’t have this option. But you can try the “Home Slider 1” instead, as you can see in the screenshot above.

    Also, you may need to have a look at the Slider Revolution documentation here for more details about setting up the background image: https://www.themepunch.com/slider-revolution/slide-background/#image

    Hope this helps,
    Danny

    #9224

    And my question about Tablet error?

    As I sent in the screen shoots: https://monosnap.com/file/eI9dxI5EEwZqDcKjtMKVdJ0XFJzxMY

    #9228
    Danny
    Supporter

    Hi there,

    To resolve this issue, please follow the article here: https://www.wpfastestcache.com/tutorial/revolution-slider-error-jquery-js/

    I’ve already done it for you, please check again:

    Hope this helps,
    Danny

    #9231

    Unfortunately, not resolved, remains the same, same message

    I even cleared the cache and also accessed anonymous window page, but it’s the same way

    #9232

    In this tutorial sent, the message is not the same and I don’t have the plugin WP Fastest Cache installed

    The message is:

    Oops…

    You have some jquery.js library include that comes after the Slider Revolution files js inclusion
    To fix this, you can
    1. Set ‘Module General Options’ -> ‘jQuery & OutPut Filters’ -> ‘Put JS to Body’ to on
    2. Find the double jQuery.js inclusion and remove it

    #9234
    Danny
    Supporter

    Hi there,

    Thanks for your info!

    This issue comes from Slider Revolution plugin, I don’t know if they has changed the message in new version or not, but I’ve search the error message and linked to that article, so in this case, I recommend you try to deactivate all your plugin (once by once, except WPBakery Page Builder and TLG Framework) to see if the problem is gone or not. Maybe there is another plugin include jQuery which makes conflict with Slider Revolution. Or you can try to create an empty page, with only a Slider in there to test it.

    You can also search this error message on Google, there are many same issues as you can see in the screenshot below:

    Actually, I don’t really know how Slider Revolution adding there scripts, so if the problem persists, I recommend you to ask the Slider Revolution author for better support here: https://codecanyon.net/item/slider-revolution-responsive-wordpress-plugin/2751380/comments

    Please let me know if it works for you or not.

    Best regards,
    Danny

    #9238

    Hi!

    I did as you said, deactivate all your plugin (once by once, except WPBakery Page Builder and TLG Framework), but the error message remains

    I also created a blank page and just inserted the slider (with plugins still disabled), but the error message also appears

    Do you have any iPads you can try out there too?

    #9241
    This reply has been marked as private.
    #9242

    Now it’s like this:

    ACTIVE

    Contact Form 7
    Slider Revolution
    TLG Framework
    WPBakery Page Builder

    DISABLED

    All-in-One WP Migration
    Easy WP SMTP
    Google Analytics Dashboard for WP (GADWP)
    WAme chat

    #9247
    Danny
    Supporter

    Hi there,

    Thank you so much for the information!

    I don’t have an iPad to test it, but I’ll try to get once and check it.

    Could you please try 2 cases below:

    1. Temporary deactivate TLG Framework => your content layout will be break, but you can test it to see it the problem was because TLF Framework or not.

    2. Temporary switch to another theme to see it this is the theme issue or not.

    I believe this is a Slider Revolution issue, as you can see, there are many results about this error messages on Google, so it seems that there isn’t a specific issue of the theme. It better to ask the Slider Revolution plugin author about the issue, because the error message is from Slider Revolution, and they will know why that message appear.

    Please let me know if deactivate the TLG Framework & switch to another theme resolve the issue or not.

    Best regards,
    Danny

    #9259

    I did as you indicated and stayed the same

    I tried to contact Revolution Slider support, but they don’t allow me to send the ticket because I don’t have the license

    Do you have a license that can submit a ticket?

    #9260
    Danny
    Supporter

    Hi there,

    Thanks for your info!

    Yes, they only offer support for direct license only, you may need to buy their plugin in order to use the Revolution Slider support.

    But it seems that you don’t need license to add comment in their page here https://codecanyon.net/item/slider-revolution-responsive-wordpress-plugin/2751380/comments, you can add your screenshot (https://monosnap.com/file/eI9dxI5EEwZqDcKjtMKVdJ0XFJzxMY) and ask them how to implement the fix as in their message, and that you can’t find where to do this, and ask them to guide you how to do this in Slider Revolution dashboard:

    You have some jquery.js library include that comes after the Slider Revolution files js inclusion
    To fix this, you can
    1. Set ‘Module General Options’ -> ‘jQuery & OutPut Filters’ -> ‘Put JS to Body’ to on
    2. Find the double jQuery.js inclusion and remove it

    Also, we have the Extended License of Revolution Slider, which we use to include Revolution Slider to our themes for free for the customers, but I believe we can’t share the license info to another person or submit a ticket for other people.

    Can you try to check our live demo with slider in your iPad to see if there is any problem ? If our live demo work fine, we don’t have any idea to fix it, since we aren’t the author of Slider Revolution plugin, and we don’t know how to fix it.

    As I’ve said in the previous response, you can check if it’s the theme issue or not, try to switch to another theme or deactivate TLG Framework to see if the problem is gone or not. If it’s the theme issue or TLF Framework issue, please let me know so I can fix it.

    Otherwise, we really want to help you, but we don’t know how, since we can’t control the Slider Revolution source code. Please ask the Slider Revolution author in the live above and ask them to guide you to implement the fix as showed in their message.

    Thanks for your understanding. Take care!
    Danny

Viewing 25 posts - 1 through 25 (of 25 total)
  • You must be logged in to reply to this topic.