→→ Please check out our new WP Theme: Navian - Responsive Multi-Purpose WordPress Theme ←←
- In case you can't login to submit a ticket, please hard refresh the browser and try again.
If the problem persists, please submit your questions via THEMELOGI profile page instead.
- To update the theme or plugins, please have a look at Theme & Plugin Updates, and here is the Bundled Plugin License information.
- If you couldn't import demo content or you got the message "Failed to import", please see our FAQs page. Thank you :)

Tickets Tickets Navian theme menu won’t change

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #10565

    I am having issues with my menu on the Navian theme. It will only show the plain menu with strikethrough, nothing else. There is no change to the site when I select any of the other header style options, it just keeps showing the plain menu text with a strike through on hover.

    I want the strike through gone and cant seem to figure out how to do so and any custom CSS I have tried wont work to remove them. Ideally I would like to be able to see and play with all the different menu choices like the demo shows, but if I can’t have that just need some code to get rid of the ugly strike through that I am stuck with.

    Thanks

    #10569
    Danny
    Supporter

    Hi there,

    Thanks for writing in!

    The theme comes with 2 theme options (“Appearances > Customize” & “Page options at bottom of the page/post”)

    So in case you see the customize option doesn’t change as in “Appearances > Customize”, please just have a look at the “Page options at bottom of the page/post”.

    It’s very simple indeed, just 2 points that you need to know to use our Theme Options.

    1. There are global options that affect you entire site in “Appearances > Customize”.

    2. There are individual options that affect only that page or post in “Page options at bottom of the page/post” (Screenshot: https://i.ibb.co/zS2J3j4/po.png)

    If you want to use global options (1), please set those options as “default” in individual options (2).

    So in this case, please go to your page editor, scroll to bottom, and set the to “default” in order to use your global option setting (1) as in the screenshot below:

    If the problem persists, please share us the admin account of your site via private reply so we can investigate your case and help you out. Also, please point to specific page where we can see the problem. Any screenshots would be welcomed!

    Looking forward for your response!

    Best regards,
    Danny

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.