→→ Please check out our new WP Theme: Navian - Responsive Multi-Purpose WordPress Theme ←←
- In case you can't login to submit a ticket, please hard refresh the browser and try again.
If the problem persists, please submit your questions via THEMELOGI profile page instead.
- To update the theme or plugins, please have a look at Theme & Plugin Updates, and here is the Bundled Plugin License information.
- If you couldn't import demo content or you got the message "Failed to import", please see our FAQs page. Thank you :)

Tickets Tickets Navian Sticky Navbar not showing up with Slider reviolution

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #10671

    Hi,
    the sticky nav isnt showing up, I tried to debug it…
    Whenever i am removing the slider revolution from page, navigation bar stick is working, else its not showing up ..

    the class fixed nav-show isnt added up when using slider revolution on page, fix this asap

    <nav class=”transparent absolute”> should be <nav class=”transparent absolute fixed nav-show”> while scrolling

    • This topic was modified 1 week, 2 days ago by glentt.
    #10673
    This reply has been marked as private.
    #10680
    Danny
    Supporter

    Hi there,

    Thanks for writing in!

    About this issue, you can try to deactivate all your plugin (once by once, except WPBakery Page Builder and TLG Framework) to see if the problem is gone or not.

    If the problem persists, please share us your site URL and the admin account of your site via private reply so we can investigate your case and help you out.

    Looking forward to your response!

    Best regards,
    Danny

    #10724
    This reply has been marked as private.
    #10726
    Danny
    Supporter

    Hi there,

    I couldn’t see your credentials, maybe it’s cache issue in the browser so your message haven’t sent yet. In this case, please share your site URL and admin account again here, or via the contact form in the link here: https://themeforest.net/user/themelogi

    Best regards,
    Danny

    #10748
    This reply has been marked as private.
    #10749
    This reply has been marked as private.
    #10761
    Danny
    Supporter

    Hi there,

    Thanks for your info!

    I’ve just fixed this issue in the scripts.js file of the theme in your site. Could you please check again?

    We’ll add this fix in the next theme updates.

    Best regards,
    Danny

Viewing 8 posts - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.