→→ Please check out our new WP Theme: Navian - Responsive Multi-Purpose WordPress Theme ←←
- In case you can't login to submit a ticket, please hard refresh the browser and try again.
If the problem persists, please submit your questions via THEMELOGI profile page instead.

- Regrading the plugin activation, please have a look at Bundled Plugin License information.
- If you couldn't import demo content or you got the message "Failed to import", please see our FAQs page. Thank you :)
- We've updated the theme to be compatible with latest WordPress version, please update your theme as in the article here

Tickets Tickets Wanium Sticky Menü does not work

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #11192

    Hi Danny,

    The sticky menu does not work.
    I have already disabled all plugins to avoid a conflict. Unfortunately it did not work.
    I have tested different browsers – no success.

    Plugins are activated again – please send a login to the site to test.

    #11193
    This reply has been marked as private.
    #11194
    This reply has been marked as private.
    #11195

    okay… from time to time the menu in posts seems to be sticky. but sometimes it’s not?! on the blog page it’s definitely not sticky…

    #11212
    Danny
    Supporter

    Hi there,

    Thank you for reaching out to us.

    I’m checking your issues, and I will get back to you when it done..

    Best regards,
    Danny

    #11216
    Danny
    Supporter

    Hi Danny,

    Please find below the answer for your questions:

    1. I’ve just fixed the sticky menu issue, could you please check again?

    2. Regretfully, the sticky scroller sidebar isn’t a feature offered by the theme. It could be possible with custom development, but this would be outside the scope of support we can offer. We’ll consider to add this feature as an option in the next theme updates.

    3. About the anchor request, you can create a new menu with anchor links in your Dashboard > Appearances > Menus. Then go to your Dashboard > Appearances > Widgets, and add the Navigation Menu widget and select your new created menu.

    Hope this helps,
    Danny

    #11220
    This reply has been marked as private.
    #11221

    on the home page it doesn’t seem to work either – I emptied the cache and deleted the cockies.

    #11229
    Danny
    Supporter

    Hi there,

    Thanks for your info!

    I’ve fixed the it, could you please check your sticky menu again?

    Best regards,
    Danny

    #11232

    Sticky works!

    #11245
    Danny
    Supporter

    You’re welcome! I’m glad to hear that!

    Have a great day!
    Danny

Viewing 11 posts - 1 through 11 (of 11 total)
  • You must be logged in to reply to this topic.