→→ Please check out our new WP Theme: Navian - Responsive Multi-Purpose WordPress Theme ←←
- In case you can't login to submit a ticket, please hard refresh the browser and try again.
If the problem persists, please submit your questions via THEMELOGI profile page instead.

- Regrading the plugin activation, please have a look at Bundled Plugin License information.
- If you couldn't import demo content, please see our FAQs page.
- We've updated the theme to be compatible with latest WordPress version,
please update your theme as in the article here

Tickets Tickets Roneous Some header and footer settings are not respected by pages

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #12537

    Similar to Question 7 in your FAQs, I am trying to get individual pages to use the “default” header and footer settings, which I have customised in Appearance > Customize. Unfortunately, despite having made changes in Appearance > Customize and on the Page Settings > Header Layout on individual pages as you suggest, the settings do not take effect.

    Repro:
    Set Appearance > Customize to use a custom logo rather than default “Roneous” logo, and remove the phone number etc…
    Create a page, set Page Settings > Header layout > (default)
    Save changes.
    Expected behaviour: New custom logo loaded on page when you preview.
    Observed behaviour: Original header (with roneous logo, including phone number etc…) is displayed.

    Notes:
    Same thing for the footer. I note that if I set page settings to “No header” or “No footer”, they do disappear. I also note, that when I view the website using the “Appearance > Customize” view, everything appears as I would expect (every page on the site uses the correct header/footer settings), but not when I preview an individual page, or when I view the live site.
    I have a few plugins installed (not many), and have tried deactivating most, and uninstalling/reinstalling your theme. Problem persists.
    Theme version: Version 1.8.4

    #12541

    Apologies, I have eventually solved this one! My fault. All of my settings in “Appearance > Customize” were being saved as draft, and I didn’t realise. It seems I needed to “Publish” in that menu. Seems obvious once you realise that “Publish” was a separate button in the same menu, which I hadn’t yet. Unclear if you’d like to clarify in the FAQs, or if other people will be less stupid than me. Happy for this ticket to be closed. Sorry/Thanks!

    #12556
    Danny
    Supporter

    Hi there,

    Thanks for your suggestion! And I’m glad you sorted it out. I’ll check and update the FAQs if needed.

    Have a great day!
    Danny

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.