→→ Please check out our new WP Theme: Navian - Responsive Multi-Purpose WordPress Theme ←←
- In case you can't login to submit a ticket, please hard refresh the browser and try again.
If the problem persists, please submit your questions via THEMELOGI profile page instead.
- To update the theme or plugins, please have a look at Theme & Plugin Updates, and here is the Bundled Plugin License information.
- If you couldn't import demo content or you got the message "Failed to import", please see our FAQs page. Thank you :)

Tickets Tickets Roneous Problem with Carousel Content

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #10618

    Hi,
    when I try to insert more Intro Carousel in a single page all the images and the header disappear.
    I need to create 6 lines each containing an Intro Carousel,
    Inside each Intro Carousel there will be a maximum of 6 contents (images and text) (for a total of 20 images and content) but at the moment when I just insert more than 6 images all the media on the page disappear.

    It’s on a demo link, I will activate the theme when I copy this site on the right domain.

    Can you help me? Thanks

    • This topic was modified 1 week, 5 days ago by rejectsD.
    #10627
    Danny
    Supporter

    Hi there,

    Thanks for writing in!

    About this issue, please share us your site URL and the admin account of your site via private reply so we can investigate your case and help you out. Also, please point to specific page where we can see the problem. Any screenshots would be welcomed! (you could upload your images into https://imgbb.com/ and share the link here).

    Looking forward to your response!

    Best regards,
    Danny

    #10663
    This reply has been marked as private.
    #10697
    Danny
    Supporter

    Hi Elisa,

    Thanks for your very detailed information!

    I’ve just checked your site and the problem was caused by you’re using a carousel layout with just 1 item, so please add more than 1 items for any carousel layouts.

    I’ve duplicated an item to make it work, could you please check again?

    Best regards,
    Danny

    #10698
    This reply has been marked as private.
    #10714
    Danny
    Supporter

    Hi Elisa,

    I’ve add some CSS code into Appearances > Customize > Addition CSS to change the dots into with the arrow. Please check again.

    Best regards,
    Danny

    #10728

    Thanks, it’s perfect!

    Best Regars,
    Elisa

    #10731
    Danny
    Supporter

    Hi! You’re welcome. I’m always happy to help 🙂

    Please feel free to let me know about any other doubt you could have.

    Also, if you like our theme and the support, please consider to leave us a 5-star review rating for the theme via ThemeForest > Downloads section. It helps us a lot!

    Best regards,
    Danny

Viewing 8 posts - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.