In case you can't login to submit a ticket, please hard refresh the browser and try to login again.
If the problem persists, please send us a message to email [email protected] so we can help you out.
To update the theme or plugins, please have a look on the article here: Theme & Plugin Updates. Also, if you can't import the demo content or the site is blank, please see our FAQs page for the solutions. Thank you :)

Tickets Tickets Wanium post options issues+#links on smartphone

This topic contains 19 replies, has 2 voices, and was last updated by  neavision 1 day, 16 hours ago.

Viewing 20 posts - 1 through 20 (of 20 total)
  • Author
    Posts
  • #7501

    ciao danny

    • i’d like to add a background title image in posts, so I select it in post options but doesn’t work—>http://prnt.sc/n3t27w
    • i can’t make appear menu in posts—>http://prnt.sc/n3t82c
    • I checked that #links don’t work on mobile if I click in site menu (on desktop they’re ok)—>https://neavision.it
    thanks

    #7503

    Danny
    Supporter

    Hi there,

    Thanks for writing in!

    About this issue, you can try to deactivate all your plugin (once by once, except WPBakery Page Builder and TLG Framework) to see if the problem is gone or not.

    If the problem persists, please share us the admin account of your site via private reply so we can investigate your case and help you out.

    Best regards,
    Danny

    #7523
    This reply has been marked as private.
    #7531

    Danny
    Supporter

    Hi there,

    Thanks for your info!

    But I can’t access to your admin site in https://neavision.it/wp-admin, it says 404 not found.

    Could you please share us the admin URL so I can login to your site.

    Best regards,
    Danny

    #7537
    This reply has been marked as private.
    #7541

    Danny
    Supporter

    Hi there,

    Thanks for your info!

    I’ve activated the parent Wanium theme, and it seems to work fine now, please check again here: https://neavision.it/siti-e-loro-costruzione/

    I’m not sure if you modified something in the child-theme since I don’t have permission to see the theme files in your site.

    Hope this helps,
    Danny

    #7570
    This reply has been marked as private.
    #7572
    This reply has been marked as private.
    #7576

    Danny
    Supporter

    Hi there,

    Thanks for your info!

    But I can’t see anything with your account as you can see in the screenshot here (it seems that the account don’t have the admin permission) :

    Also, if you want to modify the theme style, you just need to add CSS code into your Dashboard > Appearances > Customize > Addition CSS, but not to modify the style.css directly.

    Best regards,
    Danny

    #7582
    This reply has been marked as private.
    #7583
    This reply has been marked as private.
    #7585
    This reply has been marked as private.
    #7586
    This reply has been marked as private.
    #7592

    Danny
    Supporter

    Hi there,

    Thanks for your info!

    I still don’t have permission to edit the theme files.

    But you can try to open the scripts.js file in themes/wanium/assets/js folder, find the code below (around line 303-307) :

    if( $(window).width() >= 991 ) {
        jQuery('a[href*="#"]').smoothScroll({ speed: 800 });
    } else {
        jQuery('a[href^="#"]').smoothScroll({ speed: 800 });
    }

    … and change it into this:

    jQuery('a[href*="#"]').smoothScroll({ speed: 800 });

    If the issue is fixed, we’ll add this in next update of the theme.

    If the problem persists, please give the account the permission to modify the theme files so I can investigate this case and help you out.

    About the icon issue, I’ve checked our live demo site, and the icon work just fine on safari browser, I can’t access to your site in Safari, could you please check again.

    Best regards,
    Danny

    #7596
    This reply has been marked as private.
    #7597
    This reply has been marked as private.
    #7601

    Danny
    Supporter

    Hi there,

    Thanks for your info!

    Yes, I can access to your admin with Google Chrome, but I don’t have permission to edit the theme files (I want to edit the scripts.js file as above). Please see the screenshots below:

    Your site (don’t have Theme Editor menu) :

    When I try to go to the Theme Editor via URL, it says:

    It should be:

    Best regards,
    Danny

    #7604
    This reply has been marked as private.
    #7620

    Danny
    Supporter

    Hi there,

    Thanks for your info!

    I’ve fixed the menu issue in mobile, I change the code:

    if( $(window).width() >= 991 ) {
        jQuery('a[href*="#"]').smoothScroll({ speed: 800 });
    }

    …into this:

    jQuery('a[href*="#"]').smoothScroll({ speed: 800 });

    We’ll add this fix in next update of the theme.

    Best regards,
    Danny

    #7627
    This reply has been marked as private.
Viewing 20 posts - 1 through 20 (of 20 total)

You must be logged in to reply to this topic.