→→ Please check out our new WP Theme: Navian - Responsive Multi-Purpose WordPress Theme ←←
- In case you can't login to submit a ticket, please hard refresh the browser and try again.
If the problem persists, please submit your questions via THEMELOGI profile page instead.
- To update the theme or plugins, please have a look at Theme & Plugin Updates, and here is the Bundled Plugin License information.
- If you couldn't import demo content or you got the message "Failed to import", please see our FAQs page. Thank you :)

Tickets Tickets Roneous portfolio link to portfolio page not to featured image

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #7608

    Hello,
    I can’t change the link on portfolio images: now the link is to mysite.com/uploads/featuredimagepath.jpg while I’d like to link to the page of portfolio element.

    #7614
    Danny
    Supporter

    Hi there,

    Thanks for writing in!

    About this issue, please make sure you leave this option unchecked in your portfolio editor page:

    Also, please go to your Dashboard > Appearances > Customize > Portfolio, and set the ‘Enable portfolio gallery lightbox?’ option to ‘No’.

    Hope this helps,
    Danny

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.