→→ Please check out our new WP Theme: Navian - Responsive Multi-Purpose WordPress Theme ←←
- In case you can't login to submit a ticket, please hard refresh the browser and try again.
If the problem persists, please submit your questions via THEMELOGI profile page instead.
- To update the theme or plugins, please have a look at Theme & Plugin Updates, and here is the Bundled Plugin License information.
- If you couldn't import demo content or you got the message "Failed to import", please see our FAQs page. Thank you :)

Tickets Tickets Navian Page is not highlighted in the the menu header when open

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #9629

    Hi,

    For some reason, when you select a page from the menu/header it does not highlight in your chosen system colour.

    Please help to resolve!

    #9638
    Danny
    Supporter

    Hi there,

    Thanks for writing in!

    Actually, this is a default theme style, if you want to change the activate menu color, please add the code below to your Dashboard > Appearances > Customize > Addition CSS (you can feel free to change the color as you wish) :

    nav .menu > li.current-menu-ancestor > a, .mega-menu li.active a, .subnav li.active a {
        color: #49c5b6 !important;
    }

    Hope this helps,
    Danny

    #9647

    Hi Danny,

    I added the code, however nothing has changed.

    The active page is not highlighted in the header.

    Please help resolve this.

    Thanks,

    #9654
    Danny
    Supporter

    Hi there,

    Thanks for your info!

    About this issue, please share us your site URL and the admin account of your site via private reply so we can investigate your case and help you out. Also, please point to specific page where we can see the problem. Any screenshots would be welcomed!

    Best regards,
    Danny

    #9659
    This reply has been marked as private.
    #9663
    Danny
    Supporter

    Hi there,

    Thanks for your info!

    I’ve checked your site and see that the menu has already highlighted as you can see in the screenshot below, could you please check again?

    If this isn’t what you want, please point to specific page where we can see the problem. Any screenshots would be welcomed!

    Looking forward for your response!

    Best regards,
    Danny

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.