→→ Please check out our new WP Theme: Navian - Responsive Multi-Purpose WordPress Theme ←←
- In case you can't login to submit a ticket, please hard refresh the browser and try again.
If the problem persists, please submit your questions via THEMELOGI profile page instead.
- To update the theme or plugins, please have a look at Theme & Plugin Updates, and here is the Bundled Plugin License information.
- If you couldn't import demo content or you got the message "Failed to import", please see our FAQs page. Thank you :)

Tickets Tickets Navian Page Builder Not Working

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #11269

    Hello. Love your theme and looking forward to using it very much. However, The I’m having an issue with the page builder. It’s not showing on the back end (missing the button for back end page builder) and when you click on the link under a page in page list to edit using the front end builder, it just gets stuck.

    I have attached 2 screenshots for your review.

    Thank you very much for your timely assistance in advance. Have a wonderful day!

    Desiree

    #11270
    This reply has been marked as private.
    #11277
    Danny
    Supporter

    Hi there,

    Thanks for writing in!

    It seems that you’ve missed your site URL information, so I couldn’t login to your site. Please send it again.

    Also, I don’t see your screenshots too. You could upload your images into https://imgbb.com/ and share the link here.

    And you can try to deactivate all your plugins (except WPBakery Page Builder and TLG Framework) to see if the problem is gone or not. Also, please make sure you’ve activated the TLG Framework plugin.

    Then you can click on WPBakery Page Builder button to use the page builder editor:

    If the problem persists, please share us your site URL to we can check it, for example: http://www.your-site.com/wp-admin

    Looking forward to your response!

    Best regards,
    Danny

    #11303

    oh, and the install was a fresh install and have only installed your theme and your plugins.

    #11307

    I have tried multiple times to submit the creenshots a variety of ways but nothing is working.
    1. Listing the image link via my Box account
    2. clicking on the IMG option here and submitting that way with my description

    So, I will just let you take a look by logging in. The link is dev.altruisticins.com

    I appreciate your help…

    Desiree

    #11312
    Danny
    Supporter

    Hi there,

    Thanks for your info!

    I’ve just checked your site, and the problem was caused by your current install of WordPress got some errors, so it doesn’t load any file from the plugins.

    In this case, please try to re installing your WordPress. There is a similar error here, and re install WordPress resolve the issue here: https://wordpress.org/support/topic/failed-to-load-plugin-js-tinymce-plugins-wordpress-plugin-min-js/#post-10028367

    Please let me know if it works for you or not.

    Looking forward to your response!

    Best regards,
    Danny

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.