→→ Please check out our new WP Theme: Navian - Responsive Multi-Purpose WordPress Theme ←←
- In case you can't login to submit a ticket, please hard refresh the browser and try again.
If the problem persists, please submit your questions via THEMELOGI profile page instead.

- Regrading the plugin activation, please have a look at Bundled Plugin License information.
- If you couldn't import demo content or you got the message "Failed to import", please see our FAQs page. Thank you :)
- We've updated the theme to be compatible with latest WordPress version, please update your theme as in the article here

Tickets Tickets Navian Navian Top Menu

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #11854

    The top menu on the Navian template quit traveling down the page as you scroll down. I can’t find in the customization or menu area where to enable that again. Thanks for the help ahead of time!

    #11860
    Danny
    Supporter

    Hi there,

    Thanks for writing in!

    About this issue, please share us your site URL and the admin account of your site via private reply here so we can investigate your case and help you out. Also, please point to specific page where we can see the problem. Any screenshots would be welcomed! (you could upload your images into https://imgbb.com/ and share the link here).

    Looking forward to your response!

    Best regards,
    Danny

    #11867
    This reply has been marked as private.
    #11869
    Danny
    Supporter

    Hi there,

    Thanks for your info!

    This was caused by the compatible issue with latest WordPress, we’ve already fixed it in latest updates of the theme so you can just update it to fix the issue as in the article here: http://www.themelogi.com/knowledge/#theme_update

    I’ve just fixed it for you too, please check your site again. You may want to test it in private mode of your browser or remove history cache of the browser and check again.

    But you may still need to update your theme as in the article above then go to your Dashboard > Appearances > Install Plugins to update your plugins.

    Best regards,
    Danny

    #11875

    That did the trick it works fine now. You just updated the template right? I look for new updates regularly. Thank you again…

    Michael Row

    #11876
    Danny
    Supporter

    Hi there,

    You’re welcomed!

    Yes, I’ve just fixed the compatible issue in your site, but you may still need to update your theme as in the link here http://www.themelogi.com/knowledge/#theme_update then go to your Dashboard > Appearances > Install Plugins to update your plugins.

    Have a great day!
    Danny

    #11924
    This reply has been marked as private.
    #11929
    Danny
    Supporter

    Hi there,

    Thanks for your info!

    The problem was caused by you’ve not activated the TLG Framework plugin yet. I’ve activated it and your site is working fine now. Please check again.

    Best regards,
    Danny

    #11944

    Thanks for all your help, I really appreciate it!

    Michael Row

    #11947
    Danny
    Supporter

    Hi there,

    You’re welcome. I’m always happy to help.

    If you have any further questions you are always welcome to contact us back anytime you need.

    Also, if you like our theme and the support, please consider to leave us a 5-star review rating for the theme via ThemeForest > Downloads section. It helps us a lot!

    Have a great day!
    Danny

Viewing 10 posts - 1 through 10 (of 10 total)
  • You must be logged in to reply to this topic.