→→ Please check out our new WP Theme: Navian - Responsive Multi-Purpose WordPress Theme ←←
- In case you can't login to submit a ticket, please hard refresh the browser and try again.
If the problem persists, please submit your questions via THEMELOGI profile page instead.
- To update the theme or plugins, please have a look at Theme & Plugin Updates, and here is the Bundled Plugin License information.
- If you couldn't import demo content or you got the message "Failed to import", please see our FAQs page. Thank you :)

Tickets Tickets Wanium My selected logo is not assigned to Hotel demo page

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #10795

    Hello, I selected to assign my logo via theme settings and selected Hotel page as home page to work from.

    However, when loading this page the page does not load my selected logo and instead loads the random logo from your demo link.

    How do I change this? https://imgur.com/a/yxlnjvO

    #10796

    I wanted to provide a link to explain exactly what is happening: imgur.com /a/yxlnjvO

    #10800
    Danny
    Supporter

    Hi there,

    Thanks for writing in!

    The Wanium theme comes with 2 theme options (“Appearances > Customize” & “Page options at bottom of the page/post”)

    So in case you see the customize option doesn’t change as in “Appearances > Customize”, please just have a look at the “Page options at bottom of the page/post”.

    It’s very simple indeed, just 2 points that you need to know to use our Theme Options.

    1. There are global options that affect you entire site in “Appearances > Customize”.

    2. There are individual options that affect only that page or post in “Page options at bottom of the page/post” (Screenshot: https://i.ibb.co/zS2J3j4/po.png)

    If you want to use global options (1), please set those options as “default” in individual options (2).

    So in this case, please go to your page editor, scroll to bottom, and remove the custom logo in order to use the default logo in “Appearances > Customize” as in the screenshot here: https://ibb.co/1vVn3dz

    If the problem persists, please share us the admin account of your site so we can investigate your case and help you out. Also, please point to specific page where we can see the problem.

    Looking forward to your response!

    Best regards,
    Danny

    #10810

    Thanks very much! I wasnt patient enough to find “Page options at bottom of the page/post” myself. Solved!

    #10817
    Danny
    Supporter

    Hi! You’re welcome. I’m always happy to help!

    Please feel free to let me know about any other doubt you could have.

    Also, if you like our theme and the support, please consider to leave us a 5-star review rating for the theme via ThemeForest > Downloads section. It helps us a lot!

    Best regards,
    Danny

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.