→→ Please check out our new WP Theme: Navian - Responsive Multi-Purpose WordPress Theme ←←
- In case you can't login to submit a ticket, please hard refresh the browser and try again.
If the problem persists, please submit your questions via THEMELOGI profile page instead.
- To update the theme or plugins, please have a look at Theme & Plugin Updates, and here is the Bundled Plugin License information.
- If you couldn't import demo content or you got the message "Failed to import", please see our FAQs page. Thank you :)

Tickets Tickets Wanium Multiple Issues

Viewing 24 posts - 1 through 24 (of 24 total)
  • Author
    Posts
  • #9543

    Hi,
    1. Back to Top Button:
    Is there is any way to customize the back to top Button, I would like to change the size, color and hover color of it.

    2. Mobile Menu
    The second-level menu of Tab 1 remains open if we click on the tab2 with a second-level menu and so on and so forth.

    3. Icon Box
    Is there is any way to use the different sets of icons other than given ones? I would like to use the Awesome Font or other ones, also if we use the image as an icon it will be visible only in round shape and not as an image.

    4. Footer Columns
    Can we use only three or two columns in the footer of equal size rather than four or one? Customization of the footer would help.

    #9544
    This reply has been marked as private.
    #9547
    Danny
    Supporter

    Hi there,

    Thanks for writing in!

    Please find below the answer for your questions:

    1. To change the Back-to-Top button style, please use a little of CSS code as below, you can add the code into your Dashboard > Appearances > Customize > Addition CSS (you can feel free to change the size & color as you wish) :

    .back-to-top {
        right: 17px;
        font-size: 10px;
        width: 29px;
        height: 29px;
        line-height: 29px;
        color: #262626;
        background: #dfdfdf;
        border: 0px solid #fff;
    }
    .back-to-top:hover {
        color: #fff;
        background: #0f0f0f;
        border-color: #0f0f0f;
    }

    2. Yes, it’s default mobile menu behaviour, you’ll need to close the current menu manually.

    3. To add FontAwesome icon, please go to your Dashboard > Appearances > Customize > System > Custom Icons Font Classes (separated by commas), then you can add the code below, for example:

    fa fa-vk

    After that, please click on Save/Publish button. Here is the list of FontAwesome icons name: http://www.themelogi.com/docs/wanium/assets/icons/Icons-FontAwesome.html

    Also, to add other icon fonts, please follow the topic here: http://www.themelogi.com/tickets/topic/heading-title-icons/#post-5756

    4. Yes, you can add your footer content in Appearances > Widgets > Footer Column 1/2/3/4. For example, if you add 3 Footer Columns, the footer will be divided to 3 columns and so on.

    Hope this helps,
    Danny

    #9661

    Danny,

    If I click on the 1st level menu on the mobile it opens the 2nd level menu and does not open a page linked to tab on first menu even after clicking on the name of the tab.
    Please let me know how to fix it

    Thanks

    #9666
    Danny
    Supporter

    Hi there,

    Thanks for your info!

    Actually, this is the default menu behaviour of the theme, when you click on a parent menu, it should open its submeu.

    But in case you still want to open the parent menu, but not submenu, please share us your site URL and the admin account of your site via private reply so we can investigate your case and help you out. Also, please point to specific page where we can see the problem. Any screenshots would be welcomed!

    Best regards,
    Danny

    #9667

    1. Please tell me how to change the “Slider Header” Speed and transition from slide 1 to slide 2
    2. Sticky menu on the mobile not working even after keeping it in the header option.

    #9668
    This reply has been marked as private.
    #9669
    Danny
    Supporter

    Hi there,

    Thanks for your info!

    Since I don’t have permission to modify your theme files, so please follow the answer for your questions as below:

    1. To change the slider autoplay time, please open up the scrips.js file in themes/wanium/assets/js folder, find the code below (around line 434) :

    jQuery('.carousel-one-item-autoplay').owlCarousel({autoplay:true, autoplayTimeout:3000, autoplayHoverPause:true

    5000ms = 5 seconds

    Then you can modify the autoplayTimeoutto the number you wish.

    Source: https://owlcarousel2.github.io/OwlCarousel2/demos/autoplay.html

    2. To make the parent mobile menu open the direct page, but not open submenu, still in the scripts.js file above, find the following code:

    if (jQuery(this).find(">a").is('[href*="#"]') || jQuery(this).hasClass("menu-item-has-children")) {

    … and change it into this:

    if (jQuery(this).find(">a").is('[href*="#"]')) {

    We’ll add those features as options in next theme updates.

    Best regards,
    Danny

    #9673

    Danny,

    I wish to open both by clicking on the name page linked to Tab1 should open and by clicking on the drop down arrow of the Tab1 sub-menu should open and accordingly pages in the sub-menu as well

    Thanks

    #9678
    Danny
    Supporter

    Hi there,

    Thanks for your info!

    Yes, could you please try to modify the code as in my previous reply and try again, it should work as you wish.

    I couldn’t edit your theme files since I don’t have permission to edit it as you can see in the screenshot above.

    Best regards,
    Danny

    #9684

    Danny,

    Everytime i click on the on dropdown arrow it redirects me to the page linked to the Tab1 menu. Is there is any way to increase the size of drowpdown arrow icon on the menu?

    Mike

    #9688

    it looks like, there is some issue with ticket submission

    #9689
    Danny
    Supporter

    Hi there,

    Thanks for your info!

    I’ve increased the dropdown arrow via Addition CSS option as you can see in the screenshot below, could you please check again:

    About the ticket submission, please specific more details so we can check it, any screenshot or screencast video would be welcomed!

    Best regards,
    Danny

    #9697

    Hi Danny,

    I really appreciate your help, but i am not sure why I am not able to share the images here.
    1. Anyways If you can check my Proposal Development Process outsourcing Page you will find an issue with the “Icon Box Element” in mobile version. Please check same and let me know how you can help with it.
    2. Every time i click on the Tab1 drop down arrow in the mobile menu, it does show up items but suddenly opens up the page linked to tab1.

    #9699
    Danny
    Supporter

    Hi there,

    Thanks for your info!

    You can upload your image into an online storage such as https://imgbb.com/ or Google Photos / Dropbox / … then you can share the image link here.

    1. I’ve added some CSS code into Addition CSS option, could you please check again.

    @media (max-width: 768px)
    .headings-title .widgetsubtitle.behind-left, .vc_row .widgetsubtitle.behind-left {position: relative;left: 0;transform: translateX(0) !important;}
    .icon-link .padding-left {left: 0;padding-right: 0;}
    }

    2. I’ve just fixed it and check the menu in my mobile, and it seems to work fine as you can see in the screencast video here: https://we.tl/t-djcWxXXd1U

    Best regards,
    Danny

    #9713

    Danny,

    Thank you for your help with other issues, But can you please again check the icon box element on “PDPO” Page, Numbering is fixed but icon text isn’t visible. Please refer to the SS below;
    https://ibb.co/kxpyYyj

    Thanks
    Mike

    #9715
    Danny
    Supporter

    Hi Mike,

    Thanks for your information!

    I’ve just fixed it by adding some CSS code. Could you please check again?

    Best regards,
    Danny

    #9941

    Hi Danny,

    I am facing some issues with the links, particularly in the menu and the footer, the set up a meeting button isn’t visible in the menu neither the links in the footer, can you please check the issue ASAP?

    Thanks
    Mike

    #9942
    Danny
    Supporter

    Hi Mike,

    Thanks for your info!

    I’ve just checked your site and the problem was caused by you’ve set the Primary color for your Homepage as White, so the menu button link, and links in footer is white too, and you can’t see white color in white background.

    I’ve set it to the default primary color as in the screenshot below:

    The menu links are working fine now, could you please check again?

    Best regards,
    Danny

    #9952

    Thanks Danny,

    Can you please tell me how to disable the loader on the homepage?

    Thanks
    Mike

    #9953

    Also, is there is any way to make Client Logos more prominent? You can check my homepage and find only after hovering over logos these become more prominent.

    #9955
    Danny
    Supporter

    Hi there,

    1. You can disable the loading in your Dashboard > Appearances > Customize > System, and set the “Enable Preloader?” to “No”.

    2. I’ve added a little CSS code into your site for the client logos, please check again.

    .logo-standard img {opacity: 1;}

    Best regards,
    Danny

    #9958

    Also, can you help me with updating the theme?

    #9962
    Danny
    Supporter

    Hi there,

    Please update your theme to latest version as in the article here: http://www.themelogi.com/knowledge/#theme_update

    When you’re done on updating the theme, please go to your Dashboard > Appearances > Install Plugins to update your plugins.

    Hope this helps,
    Danny

Viewing 24 posts - 1 through 24 (of 24 total)
  • You must be logged in to reply to this topic.