→→ Please check out our new WP Theme: Navian - Responsive Multi-Purpose WordPress Theme ←←
- In case you can't login to submit a ticket, please hard refresh the browser and try again.
If the problem persists, please submit your questions via THEMELOGI profile page instead.
- To update the theme or plugins, please have a look at Theme & Plugin Updates, and here is the Bundled Plugin License information.
- If you couldn't import demo content or you got the message "Failed to import", please see our FAQs page. Thank you :)

Tickets Tickets Navian Mobile Menu Only Working After Reload

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #11066

    Hi,

    I have a problem with my site’s mobile menu. On the desktop everything is working fine, even when I use Firefox’s developer tools to see the mobile version. Firefox on my phone is also working properly.

    However, when I use my phone’s stock browser the menu is behaving weird. When I access the page, at first everything seems to work normal. But after I use the menu to navigate to another page it stops working. On the new page I can click on the menu and see a hovering effect but the menu item stays closed and doesn’t open. Only after I reload the page it starts working again.

    I’ve already tried disabling all my custom CSS but this didn’t work.

    Thanks!

    #11067
    This reply has been marked as private.
    #11076
    Danny
    Supporter

    Hi there,

    Thanks for writing in!

    In this case, please try to change your parent menu item URL into “#” instead of empty URL as in the screenshot below:

    If the problem persists, please change the account permission above so I can modify the theme files in your site. Now, I can’t see your dashboard menu, it seems the account above can only login but can’t do anything on theme files.

    Looking forward to your response!

    Best regards,
    Danny

    #11079

    Hi,

    unfortunately adding the # didn’t change things. I’ve updated your permissions so you should be able to modify theme files.

    Thanks!

    #11088
    Danny
    Supporter

    Hi there,

    Thanks for your info!

    I’ve just checked your site menu on my mobile phone, and the menu seems to working fine as you can see in my screenshot video here: https://drive.google.com/file/d/10-YWacRCoXURZD7v-icAEYqzQ6mB-kpl/view?usp=sharing

    Could you please check again? Please try to hard refresh your site, clear the history, or test it in a private mode of the browser and try again since this is cache issue.

    Looking forward to your response!

    Best regards,
    Danny

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.