→→ Please check out our new WP Theme: Navian - Responsive Multi-Purpose WordPress Theme ←←
- In case you can't login to submit a ticket, please hard refresh the browser and try again.
If the problem persists, please submit your questions via THEMELOGI profile page instead.

- Regrading the plugin activation, please have a look at Bundled Plugin License information.
- If you couldn't import demo content or you got the message "Failed to import", please see our FAQs page. Thank you :)
- We've updated the theme to be compatible with latest WordPress version, please update your theme as in the article here

Tickets Tickets Navian Mobile Menu Not Working

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #12137

    Hi All,

    I’ve purchased the navian wordpress theme not too long ago, and have managed to setup a small business website. Great theme btw.

    I only have one issue that I can’t seem to resolve that I urgently need assistance with.

    For the menu, I’ve set up links to anchor tags on the main/frontpage. (Under “What We Deliver” Heading > What We Deliver, Easy Setup & Install, etc). So on the mainpage, this specific menu/submenu will smooth scroll to the anchor tags/sections. Everything works as it should on the desktop version of the site (with the full primay nav bar). The problem is on the mobile version of the website. Using the mobile navigation, If you try to click one of the links under the “What We Deliver” menu, nothing happens at all. I cannot figure this out. Is this a bug?? Any thoughts or assistance is appreciated.

    See website here> http://www-wvucp.hosts.cx/

    Cheers.

    #12141

    Anyone? I can provide access to the admin panel for the site as well if needed.

    #12142
    Danny
    Supporter

    Hi there,

    Thanks for writing in!

    In this case, please follow the topic here for the solution: http://www.themelogi.com/tickets/topic/one-page-website/#post-5284

    If the problem persists, please share us your site URL and the admin account of your site via the contact form at https://themeforest.net/user/themelogi so we can investigate your case and help you out. Also, please point to specific page where we can see the problem. Any screenshots would be welcomed! (you could upload your images into https://imgbb.com/ and share the link in there).

    Looking forward to your response!

    Best regards,
    Danny

    #12147

    I suspect this is a bug since if I change the theme, everything works without issue.

    In case anyone else runs into similar issue, I ended up using this plugin for the mobile menu specifically:

    Responsive Menu – Create Mobile-Friendly Menu

    #12148
    #12153
    Danny
    Supporter

    Hi there,

    Thanks for your information and I’m glad you sorted it out.

    Have a great day!
    Danny

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.