→→ Please check out our new WP Theme: Navian - Responsive Multi-Purpose WordPress Theme ←←
- In case you can't login to submit a ticket, please hard refresh the browser and try again.
If the problem persists, please submit your questions via THEMELOGI profile page instead.
- To update the theme or plugins, please have a look at Theme & Plugin Updates, and here is the Bundled Plugin License information.
- If you couldn't import demo content or you got the message "Failed to import", please see our FAQs page. Thank you :)

Tickets Tickets Roneous mobile menu issue

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #10455

    Hi Danny,

    I have a question about using the menu on mobile. See https://ibb.co/Tbc8vvF . I want it to work just like the roneous demo.

    There are no conflicting plugins (all de-activited) and no conflicting css.

    Thank you in advance.

    #10456
    This reply has been marked as private.
    #10459
    Danny
    Supporter

    Hi there,

    Thanks for writing in!

    I’ve checked our demo site but couldn’t see the menu is highlighted on mobile view as you can see in the screencast video here: https://www.loom.com/share/db332ec061b348a8ba478c262a06b17a

    So in this case, could you please share us a screencast video about your request so we can check it?

    Looking forward for your response!

    Best regards,
    Danny

    #10460

    Hi Danny,

    Thank you for the quick respons!

    First I show my site, then the demo. You can see the difference in closing submenu and the highlighting.

    #10461

    #10462
    This reply has been marked as private.
    #10489
    Danny
    Supporter

    Hi there,

    Thanks for your screencast, I’ve tried to go to your admin site, but it said “The server is temporarily unable to service your request due to maintenance downtime or capacity problems. Please try again later.”

    So I’ll check your site later, and let you know when it’s done.

    Best regards,
    Danny

    #10492

    Thanks!

    #10500
    Danny
    Supporter

    Hi there,

    I’ve just checked your site, and the problem was caused by the demo site is using the # URL for parent menu, but you’re using the actual URL instead.

    So in this case, please change your parent menu item URL to # to be same as in the demo.

    Hope this helps,
    Danny

    #10507

    Thanks again! It works perfectly now

    #10510
    Danny
    Supporter

    You’re welcome! 🙂

Viewing 11 posts - 1 through 11 (of 11 total)
  • You must be logged in to reply to this topic.