→→ Please check out our new WP Theme: Navian - Responsive Multi-Purpose WordPress Theme ←←
In case you can't login to submit a ticket, please hard refresh the browser and try to login again.
If the problem persists, please send us a message via THEMELOGI profile page so we can help you out.
To update the theme or plugins, please have a look on the article here: Theme & Plugin Updates. Also, if you can't import the demo content or the site is blank, please see our FAQs page for the solutions. Thank you :)

Tickets Tickets Roneous mobile menu icon disappears

Viewing 15 posts - 1 through 15 (of 15 total)
  • Author
    Posts
  • #9067

    Hi Danny,

    Can we make it so the mobile menu icon doesn’t disappear once you tap it? otherwise it can’t close the menu.

    URL: https://cdl500.com/

    #9070
    Danny
    Supporter

    Hi there,

    Thanks for writing in!

    I can’t replicate the issue as you can see in the screenshot here:

    Best regards,
    Danny

    #9088

    Wellll here it is! iphone 7, iOS 12, chrome browser
    [video src="https://cdl500.com/wp-content/uploads/2019/11/RPReplay_Final1573738737.mp4" /]

    #9106
    Danny
    Supporter

    Hi there,

    Thanks for your info!

    It seems that the logo is too big for a small screensize such as iPhone 7 so you can’t see the menu button, to resolve this issue, please add the code below to your Dashboard > Appearances > Customize > Addition CSS:

    @media (max-width: 767px) {
    	.logo {max-height: 35px!important;width: auto!important;}
    }

    Hope this helps,
    Danny

    #9288

    still not working. can you login and look around?

    #9302
    Danny
    Supporter

    Hi there,

    Please share us your site URL and the admin account of your site via private reply so we can investigate your case and help you out. Also, please point to specific page where we can see the problem. Any screenshots would be welcomed!

    Best regards,
    Danny

    #9319
    This reply has been marked as private.
    #9327
    Danny
    Supporter

    Hi there,

    Thanks for your info!

    I’ve fixed the issue by adding the code below to your Addition CSS field:

    @media (max-width: 767px) {
    	.logo {max-height: 35px!important;min-height: auto!important;width: auto!important;}
    }

    Hope this helps,
    Danny

    #9333

    Thanks Danny. Hate to be that guy, but it still isn’t quite right. I can see the logo is smaller, but the “X” still doesn’t show up when I hit the mobile menu expand icon. tried chrome and safari on iphone 7

    #9340
    Danny
    Supporter

    Hi there,

    Thanks for your info!

    About this issue, please reduce the max-height in the CSS code above and try again, for example:

    @media (max-width: 767px) {
    	.logo {max-height: 25px!important;min-height: auto!important;width: auto!important;}
    }

    Since I don’t have an iPhone 7, so I can’t test this issue. I’ve checked your site in my phone and it work just fine as in the screenshot in my previous reply.

    But please check again with the code above, I’ll try to find an iPhone to test it.

    Also, I tested it in Chrome iPhone simulator, and it work fine too as in the screenshot below:

    Best regards,
    Danny

    #9343

    thank you for your continued efforts. I am glad it works on most phones, but it has to work on mine because I see the site everyday. I changed it to 25 and still doesn’t work. This means it isn’t working for some people and is unprofessional since I am a web designer. please continue looking into this.

    if anyone on the forum is reading this and has an iphone 7, please test it.

    #9344

    I would actually prefer the logo to go back to the size it was, if possible, since that didn’t fix it

    #9349
    Danny
    Supporter

    Hi there,

    Thanks for your information!

    Yes, you can just remove the custom CSS code above so the logo size is back to it was. (actually, I see that you’ve added some custom CSS code to modify the logo, you may want to try to remove all your custom CSS code to see if the problem is gone or not)

    I’ll try to replicate the issue and let you know when I found it out.

    Best regards,
    Danny

    #9362

    Thanks. I had my developer create the retina logo, so that is probably the code you see. This issue was happening long before I did that.

    #9376
    Danny
    Supporter

    You’re welcome! I’ll continue to check this issue and let you know if there is any updates.

    Best regards,
    Danny

Viewing 15 posts - 1 through 15 (of 15 total)
  • You must be logged in to reply to this topic.