→→ Please check out our new WP Theme: Navian - Responsive Multi-Purpose WordPress Theme ←←
- In case you can't login to submit a ticket, please hard refresh the browser and try again.
If the problem persists, please submit your questions via THEMELOGI profile page instead.

- Regrading the plugin activation, please have a look at Bundled Plugin License information.
- If you couldn't import demo content, please see our FAQs page.
- We've updated the theme to be compatible with latest WordPress version,
please update your theme as in the article here

Tickets Tickets Wanium Mobile device background image not displaying in single header

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #12545

    I am trying to display a background image on mobile devices in the single header. This works when it is the only background, however when a video background is put in place for desktop and landscape tablet devices the background images ceases to show on mobile, just leaving a block of colour instead.

    Any idea what I am doing wrong? For further information, the looping of the video has been disabled by editing the necessary file in the plugin, as per the instructions in another post. This issue predates that and doesn’t appear to be linked.

    #12547
    Danny
    Supporter

    Hi there,

    Thanks for writing in!

    To display the video in mobile view, please add the code below to your Dashboard > Appearances > Customize > Addition CSS:

    .video-background-content:before {opacity: 0!important;}
    .video-background-content {display: block!important;}

    If the problem persists, please share us your site URL and the admin account via private reply so we can investigate your case and help you out. Also, please point to specific page where we can see the problem. Any screenshots would be welcomed! (you could upload your images into https://imgbb.com/ and share the link here).

    Best regards,
    Danny

    #12558

    Thank you for your reply. I don’t want to display the video in the mobile view. The issue is that the fallback background image is failing to display on mobile devices when the video is enabled.

    #12559
    This reply has been marked as private.
    #12579
    Danny
    Supporter

    Hi there,

    Thanks for writing in!

    I’ve added the CSS code below to fix the issue:

    .player + .background-overlay, .video-background-content + .background-overlay {
        z-index: 0;
    }

    Please check again. I’ll add this fix in next the theme update.

    Best regards,
    Danny

    #12580

    Thanks Danny, that’s awesome. I’m glad to know it was a bug and not just me being daft. I’m going to go ahead and remove the support account now.

    #12581
    This reply has been marked as private.
    #12582
    This reply has been marked as private.
    #12588
    Danny
    Supporter
    This reply has been marked as private.
Viewing 9 posts - 1 through 9 (of 9 total)
  • You must be logged in to reply to this topic.