In case you can't login to submit a ticket, please hard refresh the browser and try to login again.
If the problem persists, please send us a message via THEMELOGI profile page so we can help you out.
To update the theme or plugins, please have a look on the article here: Theme & Plugin Updates. Also, if you can't import the demo content or the site is blank, please see our FAQs page for the solutions. Thank you :)

Tickets Tickets Roneous Missing options

This topic contains 8 replies, has 2 voices, and was last updated by  Danny 2 years, 11 months ago.

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #112

    Hello TL,
    I’ve purchased your theme recently.
    The theme is beautiful, but I have the following issue:
    I don’t have options to customize the top header, take a look: http://infinit.io/_/iyGEUsZ
    Font and CSS: http://infinit.io/_/rJQmrud
    Some color options in Colors: http://infinit.io/_/39p8X6x
    Could you suggest anything?

    Right now, I have customized the header already by editing .php files.

    I have the following question:
    How to change the layout of the blog page and blog posts? I don’t see such option anywhere in the admin panel…

    Thanks,
    Artem

    #113

    NOTE: I have currently set up my home page to be “blog page”, not static page.

    #115

    Danny
    Supporter

    Hello Artem,

    1, To have all the options in Customizer panel, you’ll need to install & activate the TLG Framework plugin (this plugin is required in Roneous theme, it’s included Visual element, Customizer options, Page options, Custom post types,…). Make sure you have installed & activated TLG Framwork plugin like in this screenshot http://i.imgur.com/BzQKcLU.jpg

    After you install the theme, you should see a list of suggested plugins (include TLG Framwork plugin) at the top of the WordPress dashboard.
    If you already closed it out, you can go to Plugins folder of the Theme package instead to install “TLG Framework” plugin or just download via this link.

    Once you’ve installed & activated TLG Framework plugin, you’ll see full options in Customizer panel as below:

    Customizer

    2, About blog page layout, Just follow the steps here:

    Step 1. Go to Pages > Add New in your Dashboard.
    Step 2. Choose a title like “Blog page”.
    Step 3. Switch to the Visual Composer by clicking the Backend Editor button and add the Blog element.

    (You only see Blog element once you’ve installed & activated TLG Framework plugin)

    Backend editor

    Blog element

    Add blog element

    Step 4. Select your page settings (header layout, page title, background,…) at bottom of the page.

    page options

    Step 5. Click the Publish button.

    In case you still can’t make it work, please send me the admin account of your site via Private reply so I can have a closer look at this case.

    Hope this helps,
    Danny

    #117

    Hi Danny,
    TLG installed: http://infinit.io/_/HGwgKnM
    Options are still missing: http://infinit.io/_/YivYcuq

    I am using a multisite WP, your theme is installed on a subdomain.

    Update: I have uninstalled TLG, and then I can’t install it again:
    1. http://infinit.io/_/vxSEvCB
    2. http://infinit.io/_/J7DvMn6

    I click Please try again or reload, doesn’t help.
    I turned off Wordfence plugin, didn’t help.
    Could you suggest anything?
    Thanks,
    Artem

    #118

    I can’t upload it even via FTP with Filezilla..

    #123

    Danny
    Supporter

    Hello Artem,

    Thank you for the screenshots, I think that because TLG Framework plugin do not like being network activated.

    Also, what errors you got while uploading plugin via FTP with Filezilla? Did you try to upload via cPanel?

    After activate TLG Framwork plugin, you can try the solution here to see if the Customizer options appear or not:

    ==> Open up the helpers.php file in themes/roneous/inc folder:

    And modify the roneous_is_plugin_active function into this (around line 66):

    if( !function_exists( 'roneous_is_plugin_active' ) ) {
    	function roneous_is_plugin_active( $plugin ) {
    		include_once( ABSPATH . '/wp-admin/includes/plugin.php' );
    		$activated = is_plugin_active( $plugin );
    	    if( ! $activated ) {
    	    	$activated = is_plugin_active_for_network( $plugin );
    	    }
    	    return $activated;
    	}
    }

    You may also want to try the multisite plugin manage plugin to activate TLG Framwork on individual sites: https://wordpress.org/plugins/multisite-plugin-manager/

    Another useful article for plugins in multisite: https://premium.wpmudev.org/blog/display-network-activated-plugins-on-wordpress-multisite-blogs/

    If the problem persists, please send me your site URL and the WordPress admin account + FTP info in private reply so I can help you out.

    Best regards,
    Danny

    #128

    Hi
    I see that I have TLG in my CMS: http://infinit.io/_/wTANd2S

    But I can’t see it in my lists of plugins in my network.

    I will try deleting and re-uploading again via Cpanel later.
    Artem

    #129

    I have managed to upload and activate TLG, seems everything works now, thanks

    #134

    Danny
    Supporter

    Hi. Glad to hear that you’ve figured it out 🙂
    If you need any further support, please kindly open a new ticket on our forum.
    Best regards.

Viewing 9 posts - 1 through 9 (of 9 total)

The topic ‘Missing options’ is closed to new replies.