→→ Please check out our new WP Theme: Navian - Responsive Multi-Purpose WordPress Theme ←←
In case you can't login to submit a ticket, please hard refresh the browser and try to login again.
If the problem persists, please send us a message via THEMELOGI profile page so we can help you out.
To update the theme or plugins, please have a look on the article here: Theme & Plugin Updates. Also, if you can't import the demo content or the site is blank, please see our FAQs page for the solutions. Thank you :)

Tickets Tickets Roneous Mega Menù Problem

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #8189

    I have a problem with creating raised sections of the “Mega Menu”. It happens on some sections that, although I enable the mega menu, once the changes have been saved, the mega menu does not remain activated.

    #8193
    Danny
    Supporter

    Hi there,

    Thanks for writing in!

    About this issue, you can just add a CSS class named megamenu-item to enable megamenu feature instead of select Megamenu option as in the screenshot here:


    I’m not sure know why the menu meta data (Megamenu, Menu button) don’t work in some cases like in your site, but I’ll try to investigate this issue, and keep updating the theme. Meanwhile, please use the CSS class option as in the screenshot above to enable Megamenu feature (I am sorry for your inconvenience, I’ll try to resolve it in next theme updates).

    Hope this helps,
    Danny

    #8377

    I’m also facing the same issue. Neither the mega menu nor the button style is working. I change it to ‘Yes”, and Save it only to see that it doesn’t save

    #8393
    Danny
    Supporter

    Hi debjeet,

    Thanks for writing in!

    About this issue, you can follow the solution as above, add the CSS class named megamenu-item into the menu that you want enable megamenu, and do the same, but add the CSS class named menu-item-btn nto the menu that you want enable button style.

    Hope this helps,
    Danny

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.