→→ Please check out our new WP Theme: Navian - Responsive Multi-Purpose WordPress Theme ←←
In case you can't login to submit a ticket, please hard refresh the browser and try to login again.
If the problem persists, please send us a message via THEMELOGI profile page so we can help you out.
To update the theme or plugins, please have a look at Theme & Plugin Updates and Bundled Plugin License.
Also, if you couldn't import demo content or you got the message "Failed to import", please see our FAQs page. Thank you :)

Tickets Tickets Wanium Items are disappearing

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #10011

    Hello,

    i have done the website using the Wanium theme.

    URL: https://theishare.com/

    i have just used one of the your demo page (corporate) to do mine page.

    if you see the second section features, it has few boxes.

    these boxes are working fine on the computer/laptop, but when i use safari or chrome at mobile or IPAD, they are disappeared on scrolling the page. Can you please help to check.

    #10017
    Danny
    Supporter

    Hi there,

    Thanks for writing in!

    I’ve checked your site, but it seems that the boxes in second section sill work fine in mobile screen size as you can see in the screenshot below:

    Have you resolve the issue?

    If the problem persists, please share us the admin account of your site via private reply so we can investigate your case and help you out. Also, please point to specific page where we can see the problem. Any screenshots would be welcomed! (you could upload your images into https://imgbb.com/ and share the link here).

    Best regards,
    Danny

    #10081

    If you screen down and come up again, it will be gone.

    #10086
    Danny
    Supporter

    Hi there,

    Thanks for your info!

    I’ve checked your site again on my mobile, but it still work fine as you can see in the screencast video here: https://drive.google.com/file/d/1Ut6KIcSq_f7BWCFabr0fTzedFNPB9rW5/view?usp=sharing

    If the problem persists, could you please specific more details so I can check it. What mobile device or browser you’re using to test it. Any screencast video would be welcomed!

    Best regards,
    Danny

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.