→→ Please check out our new WP Theme: Navian - Responsive Multi-Purpose WordPress Theme ←←
In case you can't login to submit a ticket, please hard refresh the browser and try to login again.
If the problem persists, please send us a message via THEMELOGI profile page so we can help you out.
To update the theme or plugins, please have a look on the article here: Theme & Plugin Updates.
Also, if you couldn't import the demo content or the site is blank, please see our FAQs page for the solutions. Thank you :)

Tickets Tickets Navian Intro Carousel /WPBakery

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #8872

    I’m using the plugins that came with the theme, I have them installed and updated.
    Everything with the theme was working fine when I started messing around with it.

    Now however I can’t add certain things with WPBakery, one of the more obvious examples are Intro Carousel that doesn’t seem to work at all.
    I keep selecting the wanted content but the only thing it adds are ROWS and COLUMNS.
    https://gyazo.com/25be7c70b7bb743ae7265336f8382d89

    And no, I don’t get a second selection from the content by pressing “+”. It just asks me if I want to edit the column/row or add even more content.

    • This topic was modified 4 months, 1 week ago by kesp19.
    • This topic was modified 4 months, 1 week ago by kesp19.
    #8877
    Danny
    Supporter

    Hi there,

    Thanks for writing in!

    About this issue, you can try to deactivate all your plugin (once by once, except WPBakery Page Builder and TLG Framework) to see if the problem is gone or not.

    If the problem persists, please share us the admin account of your site via private reply so we can investigate your case and help you out. Also, please point to specific page where we can see the problem. Any screenshots would be welcomed!

    P.S: Also, I recommend you to use the back-end editor instead of front-end editor for the best result.

    Best regards,
    Danny

    #8936

    Tried to deactivate all my plugins and the problem presists. The specific page is https://webnoa.se/om-oss/
    I tried to add the Intro Carousel via back-end and now I am able to get the options for it (add image, buttons and other design stuff) but it’s still invisible, no where to be seen.

    I’ve tried to disable plugins ONE by ONE and updating via back-end while having Intro Carousel on the page, still nothing…just invisible.

    #8938
    Danny
    Supporter

    Hi there,

    Thanks for your info!

    About this issue, please share us the admin account of your site via private reply (you can check on “Set as private reply” option in the reply box below) so we can investigate your case and help you out.

    Best regards,
    Danny

    #8977
    This reply has been marked as private.
    #8987
    Danny
    Supporter

    Hi there,

    Thanks for your info!

    I’ve just added a sample Intro Carousel to your page editor, and it seems to work fine as you can see in the screenshots below. Could you please check again.

    We’ll tried to fix the Front-end editor issues in next updates of the theme.

    Best regards,
    Danny

    #8989

    Yes, and as I explained in my previous post.
    I am able to select and see the Intro Carousel when I add it from list of content in back-end editor.

    I am however unable to add ANY content to it.
    No matter what title, subtitle or image I upload to the Intro Carousel it wont show on the page, its invisible.

    Adding intro carousel https://gyazo.com/9fbb92ebce26b6b55fea6a5b8ff1e577
    Still invisible even though image, title and subtitle is chosen https://gyazo.com/2cf7a9845b5cdb8852f581ebdd7418fa

    • This reply was modified 3 months, 3 weeks ago by kesp19.
    • This reply was modified 3 months, 3 weeks ago by kesp19.
    #8994
    Danny
    Supporter

    Hi there,

    Thanks for your info!

    Since this is a carousel layout, please make sure you’ve added at least 2 items so the carousel can work properly (with the arrows to navigate between 2 items as you can see in my previous screenshot).

    Otherwise, if you only want 1 item, please use the “Intro Content” element instead of this “Intro Carousel” element.

    If you still can’t make it work, please point to specific page URL where we can see the problem.

    Hope this helps,
    Danny

Viewing 8 posts - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.