→→ Please check out our new WP Theme: Navian - Responsive Multi-Purpose WordPress Theme ←←
- In case you can't login to submit a ticket, please hard refresh the browser and try again.
If the problem persists, please submit your questions via THEMELOGI profile page instead.
- To update the theme or plugins, please have a look at Theme & Plugin Updates, and here is the Bundled Plugin License information.
- If you couldn't import demo content or you got the message "Failed to import", please see our FAQs page. Thank you :)

Tickets Tickets Wanium Hide On Device

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #9157

    I can’t hide a row in desktop mode as I already checked “Hide on Device?” on the column responsiveness, but it still there.
    This row is visible on a Mobile view but should not be visible on another device.

    Please help me how to set this?

    #9163
    Danny
    Supporter

    Hi there,

    Thanks for writing in!

    By default, WPBakery Page Builder does not allow you to hide the Rows Using the Responsive Options Tab like the VC Colums. You can however use any of these 4 classes and add them to the Row Extra Class Field to hide that particular row:

    vc_hidden-lg vc_hidden-md vc_hidden-sm vc_hidden-xs

    vc_hidden-lg Large Screen
    vc_hidden-md Medium Screen
    vc_hidden-sm Small Screen
    vc_hidden-xs Extra Small Screen

    Hope this helps,
    Danny

    #9164

    Hi Danny,

    Thank you for your help. I found that it happen only on Intro Content as the row is overlapping the previous and the next row after it. I guess I just change the layout by put the button section on the single slider on the top and remove the intro content instead.

    Thanks

    #9172
    Danny
    Supporter

    Hi! You’re welcome. I’m glad you sorted it out.

    Please feel free to let me know about any other doubt you could have.

    Best regards,
    Danny

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.