→→ Please check out our new WP Theme: Navian - Responsive Multi-Purpose WordPress Theme ←←
- Regrading the plugin activation, please have a look at Bundled Plugin License information.
- If you couldn't import demo content, please see our FAQs page.
- We've updated the theme to be compatible with latest WordPress version, please update your theme as in the article here

In case you can't login/register to submit a ticket, please refresh the browser and try again.
If the problem persists, please submit your questions via the contact form at THEMELOGI profile page.

Tickets Tickets Navian Header layouts are ineffective

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #12625

    Hi,
    I’m trying to modify the header top bar, however, the global header layout settings as well as page specific ones are ineffective. Imported data shows the topbar layout as in live preview, however, I can’t change any of them.

    #12627
    Danny
    Supporter

    Hi there,

    Thanks for writing in!

    Yes, the theme comes with many header layout options, so you can just need to select it at bottom of your page editor (Screenshot: https://i.ibb.co/zS2J3j4/po.png), on via Appearances > Customize > Header (Screenshot: https://ibb.co/Rhsdg2y).

    For your information, the theme comes with 2 theme options (“Appearances > Customize” & “Page options at bottom of the page/post”)

    It’s very simple indeed, just 2 points that you need to know to use our Theme Options.

    1. There are global options that affect you entire site in “Appearances > Customize”.

    2. There are individual options that affect only that page or post in “Page options at bottom of the page/post” (Screenshot: https://i.ibb.co/zS2J3j4/po.png)

    If you want to use global options (1), please set those options as “default” in individual options (2).

    In case you still can’t make it work, please share us your site URL and the admin account of your site via private reply below or via the contact form at https://themeforest.net/user/themelogi so we can investigate your case and help you out. Also, please point to specific page where we can see the problem. Any screenshots would be welcomed! (you could upload your images into https://imgbb.com/ and share the link in there).

    Looking forward to your response!

    Best regards,
    Danny

    #12628
    This reply has been marked as private.
    #12629
    Danny
    Supporter

    Hi there,

    Thanks for your info!

    I can’t check your page because it’s password protected (screenshot: https://ibb.co/jVZbQzW)

    Please share the password via private reply so I can check it. Also, please point to specific page where we can see the problem. Any screenshots would be welcomed! (you could upload your images into https://imgbb.com/ and share the link here).

    Looking forward to your response!

    Best regards,
    Danny

    #12631
    This reply has been marked as private.
    #12632

    Hi Danny,
    You should be able to see it in preview, however, Password is “mert”
    You can check any of your demo pages and try to change the header layout via any of the two methods you mentioned (global customize or page specific). None of the layouts have any effect.

    #12633
    This reply has been marked as private.
    #12634
    Danny
    Supporter

    Hi there,

    Thanks for your info!

    I’ve tried to change the Header Layout of your home page into Standard, but it seems to working fine as you can see in the screenshots below:

    Could you please check again?

    Best regards,
    Danny

    #12638
    This reply has been marked as private.
    #12644
    Danny
    Supporter

    Hi there,

    Thanks for your screenshot!

    If you modify their options, please make sure you’ve clicked on Save button to see the changes. The Preview button only use to see the updated page content, but not the page options. You’ll need to click on Save button if you changed the page options.

    If the problem persists, please share us a new account in private reply so I can check it for you because I couldn’t access to the admin account you provided in previous message.

    Looking forward to your response!

    Best regards,
    Danny

Viewing 10 posts - 1 through 10 (of 10 total)
  • You must be logged in to reply to this topic.