→→ Please check out our new WP Theme: Navian - Responsive Multi-Purpose WordPress Theme ←←
- In case you can't login to submit a ticket, please hard refresh the browser and try again.
If the problem persists, please submit your questions via THEMELOGI profile page instead.

- Regrading the plugin activation, please have a look at Bundled Plugin License information.
- If you couldn't import demo content or you got the message "Failed to import", please see our FAQs page. Thank you :)
- We've updated the theme to be compatible with latest WordPress version, please update your theme as in the article here

Tickets Tickets Wanium Featured image problems

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
  • #11983

    Created a portfolio entry. Gallery page linked to it no problem. When I applied a featured image, the gallery image no longer linked to the page, but instead opened up a lightbox of the featured image. How can you have a featured image AND link to the page, not the image?


    Hi there,

    About this issue, please make sure you’ve set the “Enable portfolio gallery lightbox?” option to “No” in your Dashboard > Appearances > Customize > Portfolio.

    And also, please make sure you’ve unchecked the “Enable portfolio gallery lightbox?” option in the Portfolio Settings at bottom of your portfolio item page editor.

    If the problem persists, please share us the admin account of your site via private reply so we can investigate your case and help you out. Also, please point to specific page where we can see the problem.

    Hope this helps,

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.