→→ Please check out our new WP Theme: Navian - Responsive Multi-Purpose WordPress Theme ←←
- In case you can't login to submit a ticket, please hard refresh the browser and try again.
If the problem persists, please submit your questions via THEMELOGI profile page instead.

- Regrading the plugin activation, please have a look at Bundled Plugin License information.
- If you couldn't import demo content or you got the message "Failed to import", please see our FAQs page. Thank you :)
- We've updated the theme to be compatible with latest WordPress version, please update your theme as in the article here

Tickets Tickets Wanium Enabling icon image breaks icon box

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
  • #11414

    Hi. I’m trying to use the business marketing setup to create a homepage and I’m having trouble with enabling icon images. When I say yes and add an image, the page shows a broken image link instead of the picture. If I say no, it shows the icon and text. I’m including a screenshot of the issue.

    I do notice when I go to inspect the broken element with my browser tools, it shows unknown for the image src.

    <img src="" alt="icon-image">

    broken icon boxes


    Hi there,

    Thanks for writing in!

    About this issue, you can try to deactivate all your plugins (except WPBakery Page Builder and TLG Framework) to see if the problem is gone or not.

    If the problem persists, please share us your site URL and the admin account of your site via private reply here so we can investigate your case and help you out. Also, please point to specific page where we can see the problem.

    P.S: We’ve just updated the theme to be compatible with latest WordPress, please update your theme to latest version as in the article here: http://www.themelogi.com/knowledge/#theme_update

    Looking forward to your response!

    Best regards,


    Hi Danny,

    The problem did resolve when all the plugins were deactivated. As I reactivated each one by one, the layout broke again when I re-enabled Jetpack. I went into Jetpack’s settings and when I disable ‘Enable site accelerator’, it starts working again.


    Hi there,

    That’s great! I’m glad you sorted it out!

    Have a great day!

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.