In case you can't login to submit a ticket, please hard refresh the browser and try to login again.
If the problem persists, please send us a message to email [email protected] so we can help you out.
To update the theme or plugins, please have a look on the article here: Theme & Plugin Updates. Also, if you can't import the demo content or the site is blank, please see our FAQs page for the solutions. Thank you :)

Tickets Tickets Roneous Editing/Adding Lightbox Media Gallery Pics Broken?

This topic contains 3 replies, has 2 voices, and was last updated by  Danny 1 week, 2 days ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #7383

    I’ve been attempting to add my own images to the media gallery of the portfolio pages for the Work Showcase template. Anytime I add my own images and proceed with the Lightbox layout in the gallery settings, update, then preview the page, the gallery disappears. I tested this on the default Lightbox popup page from the demo, leaving everything default and only swapping out the images and I get the same result.

    #7386

    Danny
    Supporter

    Hi there,

    Thanks for writing in!

    About this issue, you can try to deactivate all your plugin (except WPBakery Page Builder and TLG Framework) to see if the problem is gone or not.

    If the problem persists, please share us the admin account of your site via private reply so we can investigate your case and help you out. Also, please point to specific page where we can see the problem. Any screenshots would be welcomed!

    Best regards,
    Danny

    #7393

    Disabling plugins did indeed solve the issue. Not sure which one but the only plugins I used were the plugins included in this template

    #7394

    Danny
    Supporter

    Hi there,

    Thanks for your info!

    In this case, you can try to deactivate all your plugins once by once to see which plugin is the problem.

    If it’s plugin included with the theme (WPBakery Page Builder or TLG Framework), please share us the admin account of your site via private reply so we can investigate your case and help you out. Also, please point to specific page where we can see the problem. Any screenshots would be welcomed!

    Best regards,
    Danny

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.