→→ Please check out our new WP Theme: Navian - Responsive Multi-Purpose WordPress Theme ←←
- In case you can't login to submit a ticket, please hard refresh the browser and try again.
If the problem persists, please submit your questions via THEMELOGI profile page instead.

- Regrading the plugin activation, please have a look at Bundled Plugin License information.
- If you couldn't import demo content, please see our FAQs page.
- We've updated the theme to be compatible with latest WordPress version,
please update your theme as in the article here

Tickets Tickets Wanium Edit article menu and more

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
  • #12497

    the request is in the picture



    Hi there,

    Please find below the answer for your questions:

    1. The ‘Blog’ link is set in your Dashboard > Settings > Reading > Blog. In case you want to change that blog link, please open up the helpers.php file (line 603) in themes/wanium/inc folder.

    $blog_title_link = '<li><a href="' . esc_url( get_permalink( get_option( 'page_for_posts' ) ) ) . '">' . $blog_title . '</a></li>';

    … you can change the code ' . esc_url( get_permalink( get_option( 'page_for_posts' ) ) ) . ' into your new link, for example:

    $blog_title_link = '<li><a href="http://www.your-site.com/your-new-page">' . $blog_title . '</a></li>';

    In case you couldn’t see that code, please update the theme to latest version as in the article here: http://www.themelogi.com/knowledge/#theme_update

    2. You can change that Blog text in your Dashboard > Appearances > Customize > Blog > Blog Title.

    3. You can delete the ‘like’ button using CSS with the code below:

    .single-post .tlg-likes-button { display: none!important;}

    Hope this helps,

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.