→→ Please check out our new WP Theme: Navian - Responsive Multi-Purpose WordPress Theme ←←
- In case you can't login to submit a ticket, please hard refresh the browser and try again.
If the problem persists, please submit your questions via THEMELOGI profile page instead.

- Regrading the plugin activation, please have a look at Bundled Plugin License information.
- If you couldn't import demo content or you got the message "Failed to import", please see our FAQs page. Thank you :)
- We've updated the theme to be compatible with latest WordPress version, please update your theme as in the article here

Tickets Tickets Wanium cannot import demo data

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #1552

    Hi,
    I just purchased Wanium theme and when I started following the documentation to import the demo data and this is the moment when I began facing a hard time get it done. I tried both methods the auto imported throws me this error
    Fatal error: Cannot redeclare wordpress_importer_init() (previously declared in /home/mywebsite/public_html/wp-content/plugins/wordpress-importer/wordpress-importer.php:1209) in /home/soumesto/public_html/wp-content/plugins/tlg_framework/includes/lib/importer/wordpress-importer.php on line 1209
    and when I use the manual method using the xml file I get redirected to Cloudflare error page as I am using them as my CDN I was trying to troubleshoot this for hours without luck and I started thinking to give up and start adding data from scratch 🙁

    • This topic was modified 3 years, 6 months ago by mouyahama.
    • This topic was modified 3 years, 6 months ago by mouyahama.
    #1555

    disabling Cloudflare returns in the browser window the following

    Gateway Timeout
    
    The gateway did not receive a timely response from the upstream server or application.
    • This reply was modified 3 years, 6 months ago by mouyahama.
    #1557

    adding the following in php.ini didn’t help

    upload_max_filesize = 264M
    post_max_size = 264M

    and by the way I am using Siteground as my web hosting provider (php7 enabled and default cache disabled using the Cpanel)

    #1558

    done! solved the issue with my hosting provider after long conversations to raise the limit on the their end.

    #1561
    Danny
    Supporter

    Thanks for your explanation 🙂 We are glad to see that you sorted it out.

    Cheers!
    Danny

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.