→→ Please check out our new WP Theme: Navian - Responsive Multi-Purpose WordPress Theme ←←
In case you can't login to submit a ticket, please hard refresh the browser and try to login again.
If the problem persists, please send us a message via THEMELOGI profile page so we can help you out.
To update the theme or plugins, please have a look on the article here: Theme & Plugin Updates. Also, if you can't import the demo content or the site is blank, please see our FAQs page for the solutions. Thank you :)

Tickets Tickets Navian Bug through the smartphone and menu background color through the smartphone

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #9029

    Hi!

    Doubt 01

    https://send.firefox.com/download/790e7b3781e7cc5e/#E4IyB284xd6Th8IGzKLbDQ

    I recorded a video so you can see a bug that happens when viewed through the smartphone

    https://take.ms/vXfMm

    See that there are three columns

    But on the smartphone only the last one appears, the first two that should be on top appear and then fade away, leaving a huge blank space

    Doubt 02

    How do I change the menu background color when viewed through smartphone?

    Blue it is difficult to read and I would like it to be gray

    #9030

    https://take.ms/lykQW

    If you zoom in on the image, you will see that the information is there, but you can barely see it

    #9037
    Danny
    Supporter

    Hi there,

    Thanks for writing in!

    But I can’t access to the firefox link (This link has expired) and the site as in your screenshot: http://www.calhaupraiahotel.com.br/ Could you please check again.

    Also, please share us the admin account of your site via private reply so we can investigate your case and help you out. Also, please point to specific page where we can see the problem.

    Best regards,
    Danny

    #9039
    This reply has been marked as private.
    #9044
    Danny
    Supporter

    Hi there,

    Thanks for your info!

    1. Regretfully, I can’t replicate the issue in my phone, but I guess it’s the animate feature of WPBakery page builder, you can try to remove that animate in your page editor here:

    Or you can add the code below to your Dashboard > Appearances > Customize > Addition CSS:

    .wpb_animate_when_almost_visible {opacity: 1;}

    2. To resolve this issue, please add the code below to your Dashboard > Appearances > Customize > Addition CSS:

    @media (max-width: 990px) {
    	.nav-container nav .module-group .menu > li > a, .nav-container nav .module-group .menu > li > span.no-link, .nav-container nav .module-group .widget-wrap a, .nav-container nav .module-group .widget-wrap .search {background-color: #fff;}
    }

    Or you can just remove the custom color in your Appearances > Customize > Color > Submenu background color:

    Hope this helps,
    Danny

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.