→→ Please check out our new WP Theme: Navian - Responsive Multi-Purpose WordPress Theme ←←
- In case you can't login to submit a ticket, please hard refresh the browser and try again.
If the problem persists, please submit your questions via THEMELOGI profile page instead.
- To update the theme or plugins, please have a look at Theme & Plugin Updates, and here is the Bundled Plugin License information.
- If you couldn't import demo content or you got the message "Failed to import", please see our FAQs page. Thank you :)

Tickets Tickets Wanium Blog page error II

  • This topic has 3 replies, 2 voices, and was last updated 1 year ago by Danny.
Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #7779

    Hi Danny

    Sorry for creating a new ticket, but your login page to reply the thread is not working and keeps looping me back to the login page, but creating a new ticket is fine, hence I created this new ticket.

    I don’t quite understand the situation so I hope you can help me out:

    1. You mentioned that I can’t edit a page that i have set as default ‘blog’. I can only edit the blog layout (which is what I wanted to do anyways). I have to go to Dashboard > Appearances > Customize > Blog > Archives Layout, which I have already done. No matter what setting I use, the blog page turns out to look the same (1 single latest post with no other navigation bar or side widget). The current setting I leave it at:

    Single Layout: No sidebar
    Archive Layout: Masonry Left Sidebar

    Is there another setting to get what I want? I want my blog page to look like the template for ‘Masonry Left Sidebar’

    http://www.balkonihijau.com/blog

    2. I tried to add elements on the page editor for the blog page but it is not showing up

    Please help. Let me know if you need my login credentials

    #7782
    Danny
    Supporter

    Hi there,

    Thanks for writing in!

    1. In this case, please share us the admin account of your site via private reply so we can investigate your case and help you out.

    2. Yes, if you set your page a a default Blog page in Settings > Reading, you can’t edit the page anymore, you’ll need to do it via Customize > Blog. If you want to customize your blog page, you’ll need to remove your Blog page in Settings > Reading.

    Hope this helps,
    Danny

    #7785

    Hi Danny

    One of your solution solved my problem (#2). What I did was:
    Settings > Reading

    When there, I just changed the Posts Page to none (-Select-) instead of my ‘Blog’ page. Then this solved the problem.Although I sort of understand the reason, I just don’t get why if I set it to ‘Blog’, that page come out weird.

    Helmi

    #7794
    Danny
    Supporter

    Hi there,

    I’m glad you sorted it out.

    This was caused by the default WordPress behavior, if you set a page as a Blog page, this page will use the default archive template in the theme files instead of custom content in your page editor.

    Best regards,
    Danny

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.