In case you can't login to submit a ticket, please hard refresh the browser and try to login again.
If the problem persists, please send us a message via THEMELOGI profile page so we can help you out.
To update the theme or plugins, please have a look on the article here: Theme & Plugin Updates. Also, if you can't import the demo content or the site is blank, please see our FAQs page for the solutions. Thank you :)

Tickets Tickets Roneous Background Image header not working

This topic contains 3 replies, has 2 voices, and was last updated by  Anonymous 2 years, 9 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #143

    Anonymous

    Hi,
    On my blog page i have selected the following options
    Header layout: Transparent header dark
    page title layout: Centre parrallax large
    Page title background image type: Featured image
    I have set a featured image, yet the blog page shows up as plain white.
    I am using the same settings for all my other pages and the respective background shows up.
    Link: http://mintdesignstudios.com/blog/

    The website is under maintenance so you will need to login to view the page.

    Thanks for your help.

    #144

    Anonymous
    This reply has been marked as private.
    #151

    Danny
    Supporter

    Hello Amritad,

    Thank you for using our theme.

    The reason you can’t see header background image in blog page is because you have set this page as Posts page in Settings > Reading.

    So you will need to go to Appearance > Customier > Blog to change the header settings for this blog page.

    Otherwise, if you want to use page setting for blog page, please refer to the document here for creating blog page with Visual Composer: http://www.themelogi.com/docs/roneous/#!/create_blog_page (you can only use page settings if the page is not set as Posts page in Settings > Reading)

    Hope this helps!
    Danny

    #155

    Anonymous

    That worked. Thanks a lot.

Viewing 4 posts - 1 through 4 (of 4 total)

The topic ‘Background Image header not working’ is closed to new replies.