In case you can't login to submit a ticket, please hard refresh the browser and try to login again.
If the problem persists, please send us a message via THEMELOGI profile page so we can help you out.
To update the theme or plugins, please have a look on the article here: Theme & Plugin Updates. Also, if you can't import the demo content or the site is blank, please see our FAQs page for the solutions. Thank you :)

Tickets Tickets Wanium Anchor links don't work on mobile

This topic contains 5 replies, has 2 voices, and was last updated by  Danny 2 weeks, 2 days ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #8225

    Hello, we have a problem with anchors links on mobile, they work well on pc but they are broken if we try to use them on the phone, we thought it was a configuration gone badly by us, but then we saw that you updated navigation and saw some people with the same problem, we updated the theme and now it’s more broken than before, if you click on the mobile menu it just dissappears if you try an anchor.

    We already deactivated every plugin and tried everything but nothing seems to be working, we would greatly appreciate some help as this site needs to be launched this week, thank you.

    This is the site: https://landing.finacor.com.ar/

    #8228

    Danny
    Supporter

    Hi there,

    Thanks for writing in!

    We’ve fixed the issue in the latest version of the theme 1.6.2, please update your theme to latest version as in the article here: http://www.themelogi.com/knowledge/#theme_update

    When you’re done on updating the theme, please go to your Dashboard > Appearances > Install Plugins to update your plugins.

    If the problem persists, please share us the admin account of your site via private reply so we can investigate your case and help you out. Also, please point to specific page where we can see the problem. Any screenshots would be welcomed!

    Best regards,
    Danny

    #8235
    This reply has been marked as private.
    #8237

    Danny
    Supporter

    Hi there,

    Thanks for your info!

    But I can’t access to your admin site, it’s redirected to http://0.0.0.0/ when I click on https://landing.finacor.com.ar/wp-admin, please check again.

    Best regards,
    Danny

    #8238
    This reply has been marked as private.
    #8242

    Danny
    Supporter

    Hi! Could you please ask your hosting provider about it, I still can’t access to your admin https://landing.finacor.com.ar/wp-admin, maybe your admin URL prevent access from other countries ? Or you can try to deactivate all your plugin (except WPBakery Page Builder and TLG Framework), or is there a file named .htaccess in your root folder, can you remove it ?. The front-end https://landing.finacor.com.ar/ is ok, but I can’t access the admin, it’s redirected to http://0.0.0.0/.

    Also, there is a same issue here that you may want to have a look: https://wordpress.org/support/topic/cannot-access-wp-admin-redirects-me-to-http0-0-0-0redirect_tohttps/

    Best regards,
    Danny

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.